Via AC97 integrated chipset not working.....

Via technologies, inc. / Vt8233/a
November 24, 2009 at 10:42:02
Specs: Windows XP
My problem is I had a friend (re)build me a computer from my folks old system, guy did a great job and all tons of colorful lighted fans n everything.... just one problem... no sound.

At first the driver for audio was labeled as a realtek AC97 that wouldnt start code 10....

downloaded pc wizard found my chipset was actually a via AC97 and then deleted all the old driver material rebooted reinstalled automatically the via driver and then also downloaded the latest codecs and patches for the driver....

still no sound.

Im operating on an ASUS KT333CF-8235 motherboard with the Via VIA KT400 (VT8377) chipset that has the VT8233/A AC'97 Enhanced Audio Controller and the new vinyl mixer downlad/codec....

any one can you help me out? maybe its the jumpers? anyone know where i can find a pdf on this mainboard to see the proper placement of jumpers for the rear sound only setting?

Ive tried everything i can including bios settings, device settings, windows audio service settings started, everything.... also running windows XP...


See More: Via AC97 integrated chipset not working.....

Report •

November 24, 2009 at 11:16:18
some info from pc wizard

Manufacturer : VIA Technologies, Inc.
Mainboard : Unspecified KT333CF-8235
Bios : Phoenix Technologies, LTD
Chipset : VIA KT400 (VT8377)
Physical Memory : 1536 MB DDR-SDRAM
LPC bus : Yes
PCI Bus : Yes
AGP Bus : Yes
USB Bus : Yes
SMBus/i2c Bus : Yes
Bus HyperTransport : No
Bus QPI : No
Bus CardBus : No
Bus FireWire : No

Processor : AMD Athlon XP
Frequency : 1666 MHz - (current : 1661.92 MHz)
Support : Socket A (462)
Cache L1 : 128 KB
Cache L2 : 256 KB

Device Audio : VT8233/A AC'97 Enhanced Audio Controller
Audio Playback : Vinyl AC'97 Audio (WAVE)
Audio Playback : Microsoft Sound Mapper
Audio Recording : Vinyl AC'97 Audio (WAVE)
MIDI Output : Microsoft GS Wavetable SW Synth
MIDI Output : Microsoft MIDI Mapper
Mixer Device : Vinyl AC'97 Audio (WAVE)
Device multimedia : AVIVideo
Device multimedia : CDAudio
Device multimedia : Sequencer
Device multimedia : WaveAudio
Device multimedia : MPEGVideo
Audio Compression : Microsoft IMA ADPCM CODEC
Audio Compression : Microsoft ADPCM CODEC
Audio Compression : Microsoft CCITT G.711 A-Law and u-Law CODEC
Audio Compression : Microsoft GSM 6.10 Audio CODEC
Audio Compression : DSP Group TrueSpeech(TM) Software CODEC
Audio Compression : Microsoft G.723.1 CODEC
Audio Compression : Windows Media Audio
Audio Compression : Sipro Lab Telecom audio codec
Audio Compression : Indeo® audio software
Audio Compression : Fraunhofer IIS MPEG Layer-3 Codec (advanced)
Audio Compression : Messenger Audio Codec
Audio Compression : Microsoft PCM Converter
Video Compression : Cinepak Codec by Radius
Video Compression : Intel 4:2:0 Video V2.50
Video Compression : Intel Indeo(R) Video R3.2
Video Compression : Intel Indeo(R) Video R3.2
Video Compression : Intel Indeo® Video 4.5
Video Compression : Intel IYUV codec
Video Compression : Microsoft RLE
Video Compression : Microsoft Video 1
Video Compression : Microsoft YUV
Video Compression : Microsoft YUV
Video Compression : Toshiba YUV Codec
Video Compression : Microsoft YUV
Video Compression : Microsoft H.263 Video Codec
Video Compression : Microsoft H.261 Video Codec
Video Compression : Indeo® video 5.10
Video Compression : ffdshow Video Codec

Report •

November 24, 2009 at 11:17:44

I suggest you check this site for drivers.

Report •

November 24, 2009 at 12:11:30
well i found the site for my motherboard and downloaded the pdf manual for my mother board wich turns out is an ECS elitegroup K7VTA3(V8.0) with the via chipset....

my jumpers are def set correct shorting the front to back returns leaving only the back ports that should be working....

i also found this driver on their website that i have yet to try...

Driver Name VIA AC'97 Codec Sound Driver
Version 3.50b
Release Date 2003/03/28
Update Description VIA AC'97 Codec Sound Driver
Special Note CD 2.4VI
File Size 6.78MB
Support O.S Windows Me ; Windows 9x ; Windows 2000 ; Windows XP

but will still check out along with the suggested site above... thanks for the tip, i hope it works.

Report •

Related Solutions

November 24, 2009 at 12:14:01
you know now that i look i doubt i even have an ASUS anything, but for some reason when i used this stupid driver detective program it identified me as having an asus.....

thanks for the help any how...

looks like im dealing with all via chipset on an ECS elitegroup board.

Report •

November 24, 2009 at 12:19:51
I never use those programs, they're all crap. Check your bios or try Everest Home edition. It's a free download and works pretty well. Good Luck.

Report •

November 24, 2009 at 12:44:58
well it turns out after searching and searching the program/driver offered on my motherboards home site (which i didnt even know till saw someone else post it) that i just downloaded worked...

unistalled previous drivers after making a restart point then installed the driver offered on that page, reset computer and i FINALLY have frickin sound.... thanks alot for the tips though... wouldnt have done it without threads like these and chasing and chasing leads through all these online forums.

for future reference for anyone with a purple ECS elitegroup motherboard with the number K7VTA3(V8.0) stamped on it and having problems with their audio driver (remember it might say its something else like C-media AC97 or realtek AC97like mine did) its really a Via chipset with a Via AC97 driver..... and the drivers offered on the Via hompage may or may not get the code 10 to go away and the lil yellow sign next to it in device manager but you literally have to go all the way to ECS's page and download the specific Via driver they have there.

the link is

they also offer the manual for this board there too.

good luck to everyone else and thanks again to the forums.

Report •

November 24, 2009 at 15:21:16
burn the download to a cd


Report •

Ask Question