Articles

Very slow loading website problem

December 7, 2007 at 15:33:19
Specs: Win XP PRO, core2duo E6420 ./ 2GB

Hi

today for some reason i cannot load a certain website quick like i always have done in the past the site doesnt have any problems with it as ive contact other people who i know use the site and said its fine.

it takes me 5 mins to load one page.
All other websites are loading quickly like normal.
I am using IE 6 with windows XP PRO SP2 and i have reinstalled IE but no luck.

Anyone help please?



See More: Very slow loading website problem

Report •


#1
December 7, 2007 at 17:10:15

google for
advanced windows care. free download.
run the scan and repair function, ot will do wonders!!

Report •

#2
December 8, 2007 at 04:35:25

that didnt help , anyone else?
the problem is only on this one website ,it was fine a couple of days ago

Report •

#3
December 8, 2007 at 05:01:52

Delete all cookies and and then your temp files. (Internet Temp files in particular.)

Maybe try CCleaner, http://filehippo.com/download_cclea... but be careful it's a powerful program.

It usually takes more than three weeks to prepare a good impromptu speech.
- Mark Twain


Report •

Related Solutions

#4
December 8, 2007 at 06:05:22

Would help to know which site we are referring to but if it runs on Java then clear the Java cache too.

Control Panel, Java, Temp internet files, settings...

Bryan


Report •

#5
December 9, 2007 at 14:45:05

the site is http://projectw.org ive been running though http://anonymouse.org and its fast loading like normal but as soon as i use IE its slow again

And the site doesnt use java its just a forum


Report •

#6
December 10, 2007 at 03:19:45

move to mozilla or fire fox. give that a try
ive found ie just dosent cut it any more and even the latest releases are buggy and tempramtal.

oh and heres a tip if you do get firefox do a custom install and dont put in quality feed back or something along them lines. what happens is after 6 months it asks for feedback and fails to load and gets its nickers in a twist and stops firefox from starting. so to avoid it dont install it.

all text needs typos. There there for the reader to find,to distract them from the total lack of content.
google it! wasnt the answer to the question i asked so dont be dense and give me that repl


Report •

#7
December 10, 2007 at 07:27:21

still the same using firefox.
Could it be my ISP

Report •

#8
December 18, 2007 at 10:43:34

hello???


Report •

#9
December 18, 2007 at 10:54:22

You never replied to what you have tried and haven't.

People are not going to keep guessing.

And yes, it could be your ISP.

Of all the preposterous assumptions of humanity over humanity, nothing exceeds most of the criticisms made on the habits of the poor by the well-housed, well- warmed, and well-fed.
- Herman Melvi


Report •

#10
December 18, 2007 at 13:22:11

what i have tried is

reinstalled IE
Tried Firefox
changed DNS settings
Used a proxy {Which loads the site faster}

Thats it


Report •

#11
December 18, 2007 at 13:39:00

If you are OK with the Registry, go into that and find any entries relating to that site and delete them.

Hit F5 to refresh and try the site again.

Of all the preposterous assumptions of humanity over humanity, nothing exceeds most of the criticisms made on the habits of the poor by the well-housed, well- warmed, and well-fed.
- Herman Melvi


Report •

#12
December 18, 2007 at 15:07:35

only found stuff in TypedURLs , other AOL users are having problems also

here is the traceroute log if anyone can make sence of it

Traceroute Output
FROM getnet.net TO projectw.org.

traceroute to projectw.org (38.102.198.46), 30 hops max, 40 byte packets
1 216-19-223-119.getnet.net (216.19.223.119) 0.033 ms 0.011 ms 0.008 ms
2 phnx-gsr0.getnet.net (216.19.201.241) 1.186 ms 1.171 ms 1.157 ms
3 fa0-11.na01.b003026-1.phx02.atlas.cogentco.com (38.104.116.9) 2.014 ms 2.122 ms 2.731 ms
4 gi0-1.3501.core01.phx02.atlas.cogentco.com (66.250.9.21) 3.091 ms 4.076 ms 4.187 ms
5 po6-0.core01.sat01.atlas.cogentco.com (154.54.7.86) 20.411 ms * *
6 po6-0.core01.iah01.atlas.cogentco.com (66.28.4.193) 25.114 ms 24.399 ms 24.382 ms
7 po3-0.core01.mci01.atlas.cogentco.com (66.28.4.106) 38.735 ms 38.043 ms 38.029 ms
8 te3-1.ccr02.mci01.atlas.cogentco.com (154.54.5.206) 39.808 ms 40.292 ms 40.242 ms
9 te8-2.ccr02.ord01.atlas.cogentco.com (154.54.7.166) 50.595 ms 50.425 ms 50.307 ms
10 vl3498.ccr02.ord03.atlas.cogentco.com (154.54.5.2) 50.182 ms 49.674 ms 50.443 ms
11 xasax-corp.demarc.cogentco.com (38.102.198.46) 50.320 ms 50.306 ms 50.189 ms


Report •

#13
December 18, 2007 at 15:59:46

"other AOL users are having problems also"
Offload all of the AOL crap.

You can access everything through your web browser without having some of the worst software ever written on your computer.

Hunt down every AOL entry on your computer and kill it.

Of all the preposterous assumptions of humanity over humanity, nothing exceeds most of the criticisms made on the habits of the poor by the well-housed, well- warmed, and well-fed.
- Herman Melvi


Report •

#14
December 19, 2007 at 06:31:28

its not the AOL software because the site loaded fine 2 weeks ago

Report •

#15
December 19, 2007 at 11:48:34

AOL does updates every time you log off. 2 weeks is ancient history as far as AOL updates are concerned.

Of all the preposterous assumptions of humanity over humanity, nothing exceeds most of the criticisms made on the habits of the poor by the well-housed, well- warmed, and well-fed.
- Herman Melvi


Report •

#16
December 19, 2007 at 14:47:35

i have tried not going though AOL software and its still the same

Report •

#17
December 19, 2007 at 15:00:37

AOL can still interfere with traffic to the internet.

Uninstall it.

Of all the preposterous assumptions of humanity over humanity, nothing exceeds most of the criticisms made on the habits of the poor by the well-housed, well- warmed, and well-fed.
- Herman Melvi


Report •


Ask Question