Vaio does no boot

March 1, 2011 at 02:26:55
Specs: Windows Vista, 2GB
I have a sony Vaio which I have had for less than 2 years and last night it seemed to have crashed. i waited a while to see if it would come back to life and tried 'ctrl,alt,delete' but nothing was happening. i left it for a while and still nothing so I held the off switch for five seconds so it would shut down. I then switch it back on again where i just got the Vaio logo and then just goes blank. I tried to get it to boot up using the secondary drive (not sure what that is but thats what it said on the comp) but same blank screen. The hard drive is running and everything sounds normal, apart from the lack of starting up progress.

Does any one know what is wrong and how it can be sorted? Also if the hard drive is a 'gonner' so to speak, can i extract any of the data off of it?

See More: Vaio does no boot

Report •

March 1, 2011 at 10:34:45
Hard to say. With unit off, plug an external monitor into the laptop video out port, boot it up, switch to external video (Fn+F7 on most VAIOs, or per the instructions in the link or your Sony manual) to see if you get any video.

If you DO get video on external monitor you could have an LCD issue (LCD, inverter, LCD bulb etc). If you do not get video on external monitor, then either your graphics adapter is bad or something else let go on the motherboard.

Just another stupid saying...

Report •

March 1, 2011 at 14:25:59
Not sure that it is a LCD Problem as I get the Vaio Logo and i can get into pre-startup. But i will give it a go thanks.

Report •

March 1, 2011 at 16:10:13
You may have corrupt start up files, which may be fixed by booting off the vista disk if one has one and doing the repair option. It would not hurt to see if it has a hard disk test utility to make sure the hard disk is not failing.

Report •

Related Solutions

Ask Question