upgrading from 10.3.9 to 10.5

Macintosh / POWERBOOK G4
April 27, 2009 at 17:50:24
Specs: 10.3.9
Does anyone know if I need a patch in order to upgrade from 10.3.9 to 10.5? I am having a hard time upgrading, each time I try to install it says my computer cannot be upgraded. I have a powerbook G4. Thanks!

See More: upgrading from 10.3.9 to 10.5

Report •


#1
April 27, 2009 at 17:59:20
Try asking in the Mac forum.

Report •

#2
April 27, 2009 at 21:30:10
What were you trying to upgrade again ?

Want A Weekly Update on Latest System Security Problem http://www.systemsecurityinstitute.org


Report •

Related Solutions


Ask Question