Unable to print any document

April 27, 2014 at 17:13:01
Specs: Windows xp,

I installed an epson cx7300 in my pc with win XP, the scanner works fine but when i want to print any document a windows appears;

SAVE THE FILE AS

save in DESKTOP

My documents
My pc
...........
...........

file name *.xps

Save as type XPS document (*.xps)


I dont know where is the error, pls if you can helpme.

rgds
mloo55


See More: Unable to print any document

Report •


#1
April 27, 2014 at 19:17:07
Go to 'printers and faxes' from control panel. Make sure the printer shows there and there's a checkmark by it showing that it's enabled. If so right click on it, go down to properties and see if it'll print a test page.

Report •

#2
April 27, 2014 at 19:31:37
Thanks, I will do and advice.
rgds
mloo55

Report •

#3
April 27, 2014 at 20:49:59
Make sure the printer is your default printer. Then go to page set up in Word or wherever you are printing from and make sure that the correct device is shown and the 'Print to File' is not checked. You may also need to check the selected printer when you do File>Print the next time (rather than the simple print icon) and make sure it is correct. Choose the correct printer if needed and again, make sure that Print to File is not checked.

You have to be a little bit crazy to keep you from going insane.


Report •

Related Solutions

#4
April 30, 2014 at 16:19:18
I have a printer as a default so now I can scan, copy but not print. By the way I can print a test page and it is in port LPT1. I changed to LPT2, LPT3 and nothing happens. What else can I do.? If I scan It means the cable is in good condition, isnt it?
rgds
mloo55

Report •

#5
April 30, 2014 at 16:47:38
With printers, when all else fails, delete the printer icon from Devices and Printers and reinstall the printer (add printer). You probably do not even need to reinstall the driver the usual way because windows will 'find' the driver already in the system when you add the printer. If that does not work, try downloading the latest copy from Epson, unplug the printer cable and reinstall it from scratch and plug it in when prompted.

You have to be a little bit crazy to keep you from going insane.


Report •

#6
May 9, 2014 at 10:45:58
Just I did all but nothing happens, The printer is iinstalled as default but unable to print a test page. By the way , have I to configure the port or no since it has a usb connector.. thanks again
mloo55

Report •

#7
May 9, 2014 at 11:52:52
When you look at the printer properties, under ports, it should not be LPT1,2,or 3 if it is connected via USB.

What other ports are listed? Is there a "virtual" or USB port listed?

You should not have had to configure any port.


Report •

#8
May 9, 2014 at 16:15:01
Dan
Just, the LPT1 port is shown and also com1,2,3 but really I did not noticed other ones so I will check and advice.
rgds
mloo55

Report •

#9
May 9, 2014 at 21:05:18
When you try to print a test page it should come back with a message saying it's printed or give an error. What does it say?

Try different USB ports and a different USB cable. Disable the 'power off' function for USB ports:

"1) Go to your Control Panel > System > Hardware tab > and click on the "Device Manager" button.

2) In the Device Manager window, find the item or items labeled "Universal Serial Bus controllers." Open it, and double-click the first item called "USB Root Hub."

3) In the USB Root Hub Properties dialog, click on the "Power Management" tab.

4) "Allow the computer to turn off this device to save power" is checked by default. Uncheck this box, and click OK."



Report •

#10
May 14, 2014 at 09:21:32
Dave
I found all as you mentioned and tried to print but no help.
what is wrong with it or me?
rfgs
mloo55

Report •

#11
May 14, 2014 at 12:06:37
Eureka, finally the printer is working to so I unistalled and installed again in English and everything went to good. Initially, it was installed in spanish and sure there was some conflict somewhere.
Thanks
mloo55

Report •

#12
May 14, 2014 at 12:12:37
It must the printer or drivers. I have a USB printer connected to my XP computer. Under its PROPERTIES--PORTS it has the USB port checked. Yours doesn't show that. You might try the 'add port' option there but I think XP should have detected it anyway.

Report •


Ask Question