systems keeps shutting off before boot up

January 4, 2013 at 17:58:48
Specs: Windows 7, amd athlon 64 x2 dual core 6000=
i have the same problem as kr. I did everything that imran suggested and am still having the same problem. I changed: memory, power supply. I Performed a new installation. But strangely enough, it boots in safe mode. I worked for hours and days to save my computer. I am guessing bad processor.

See More: systems keeps shutting off before boot up

Report •

January 4, 2013 at 20:46:35
I have no idea what other 'same problem' you are referring to. Either explain your problem completely and what you tried, or put a link to that forum/question right in your question (or next reply).
If your computer boots into Safe Mode, there is nothing wrong with your processor or motherboard and probably not with your memory or power supply.
Your problem is software related, possibly a driver issue, a start up issue, or you simply need to set it to normal start up.
Please explain everything in detail from the beginning of your problem(s) to what you have already tried, and the results so far. Also include the make and model of your system or a detailed list of components if it is a custom system. Then list any parts changed (recently or in the past) and especially anything you changed (software or hardware) shortly before the problems started.
Please stop guessing and lets go about this logically.

You have to be a little bit crazy to keep you from going insane.

Report •

February 6, 2013 at 01:23:05
Maybe your POWER botton is SORTAGE. try to test it using a TESTER and to HI microparad test.

because SAME us MINE. that is happen to me so i replace the power botton to a new one ^_^


Report •

February 6, 2013 at 09:30:57
Change your video card.

Report •

Related Solutions

Ask Question