Suddenly takes ages to boot?

m2n32 sli deluxe mobo w/
April 19, 2008 at 05:03:49
Specs: xp pro, amd am2 6000+ 3ghz/2024mb
Just recently my computer has suddenly started to take ages to boot. Usually it would just start up, be black screen for a few seconds then show the full screen logo on the bios for another three or so seconds then it would perform the quick boot over yet another couple of seconds (if that) and would start to load windows.

The windows start up time is the same, but now all of a sudden the bios hangs at the full screen logo for about 20 seconds. I've tried disabling the full screen logo and quick boot and then it shows the standard phoenix award bios screen, with the mother board and bios revision and the processor type, but nothing else happens for 20 seconds, then it finally starts testing the DRAM, and boots normally. Same happens if I have quick boot on. It'll hang at that first screen for 20 seconds before it boots normally.

The only thing that has changed at all recently is I got a new router, which uses a different internal ip address to my old one. However, I don't see how that could be anything to do with it. I unplugged the lan cable before I started the computer up and it is still hanging.

As I say the only thing that has changed since it was working and now is the router on the lan, nothing on the computer has been changed. Plus since this is hanging on boot it can't be anything to do with windows.

It would obviously help if I got some error messages but I don't get anything of the sort.


See More: Suddenly takes ages to boot?

Report •


#1
April 19, 2008 at 06:49:50
It may be looking to boot of the LAN (PXE boot) so try setting the hard drive as the first boot device if it isn't already.

If this isn't the case then try clearing the CMOS (All I can think of at the moment) but I'll keep thinking what else it can be and post back if I come up with anything.

HTH
Ben

x2 3800 @ 2750
2 x 256mb pc3200 @ 229
120gb maxtor
200gb samsung
dvd-rw
580w psu


Report •

#2
April 19, 2008 at 07:07:10
Don't Clear CMOS unless you're familiar with BIOS settings & know how to completely reconfigure your settings again once they've been cleared

Report •

#3
April 19, 2008 at 07:40:46
Thanks for the replies. I have now tried changing boot priority to hard disc first (it was originally removable, cdrom, then hard disk). That didn't seem to make any difference.

The Lan boot ROM setting in the bios is off too. I did see a setting for lan cable post check so I turned that on, but it made no difference, so I turned it off again.

I haven't cleared the CMOS, yet. Should I not then? I have already restored the BIOS to default settings via the bios load/save menu (although that made no difference even with the default settings), then I reapplied the settings I had before, but again that made no difference.


Report •

Related Solutions

#4
April 19, 2008 at 08:12:38
Okay so I just fiddled around and reset the CMOS and now it is working normally again. Thank you!

What could have caused this problem in the first place though? Presumably the battery must be on the way out or something?


Report •

#5
April 19, 2008 at 08:14:39
see below....

Report •

#6
April 19, 2008 at 08:22:49
You will now have to reconfigure all your settings for best performance.

Your problem has nothing to do with the battery but it *may* have something to do with the fact that you reset the BIOS defaults. You are now running with generic settings, not best performance settings.


Report •

#7
April 19, 2008 at 13:58:25
The boot order shouldn't be a factor since it's hanging after the OS starts to load.

I've noticed that hanging problem with 98 and on up to XP. It's almost always been due to the network card. If the on-board port is disabled, the card is removed or is disabled in device manager the OS will boot up just fine. Otherwise the bootup will hang for an additional 30 seconds or so. I'm certain it's polling for a connection but I've never been able to disable that process without disabling the card. If it has a valid connection the boot process finds it fairly quickly and it won't hang. But when I'm setting up a PC for someone else I don't have that connection.

Anyway, in your case it must have been the changes brought about by the addition of the router. I'm suprised that clearing the cmos seems to have fixed it. I wonder if clearing it may have disabled the network port thus allowing a quicker boot.

Check the port configuration both in cmos and in device manager once the OS loads.


Report •

#8
April 20, 2008 at 03:39:19
Yea, I reconfigured the BIOS to what the setting were before (I set them up initially to begin with to what I wanted when I built the computer so it wasn't difficult to reapply the same settings). The lag has gone now, even with my original settings stored. So I have no idea what the problem was. I have two built in lan ports on this computer, I have port 2 disabled though because I don't use it but port 1 was working fine even with the lag at boot.

One thing I didn't do which I probably should have was disable port 1 just to see if that was the problem but I didn't think of that. Guess I'll never know now.

I suppose the router might have been just a red herring. Seems a bit of a coincidence though. I started the computer up on the old router, then unplugged it (got the usual network cable unplugged notice in windows), plugged in the new router and restarted the computer and bang, the lag appeared. Most peculiar.


Report •


Ask Question