Sound working but low volume

Arsysic / Arsys2002
September 10, 2010 at 11:49:12
Specs: Microsoft Windows XP Home Edition, 2.593 GHz / 1021 MB
OK, Here is the problem:

A couple of weeks ago, I noticed that the sound on my PC had dropped in volume (and at times would resume "normal" level and drop back down) , and I made attempted to fix it by first using system restore (to no solution), then reinstalling the drivers, and any sound related program. That did not work, so reformatting seemed to be the logical choice. I reformatted and updated the BIOS, and also any drivers for the system. That did not work - same problem.
I contacted Tech support from where I bought the computer, which is a refurbished desktop, and asked for some advice. It was explained that it was more than likely a motherboard problem and that a sound card would more than likely (no guarantee) be needed to restore the sound.
Sound card purchased, I installed the card and drivers, with the same results as before - minimal sound with an occassional 10-15 seconds of normal sound at random. However, there has been an addition to the problem: at times the sound card would let loose a high pitched electronic squeel, and restart the comp. At other times it would just make a fuzzy static noise with no sound and then restore the sound, at the low volume.
So needless to say, I have switched back to the motherboard as the source of sound. I have no clue as to where to start to diagnose this problem - Please advise.


System Info:

SiSoftware Sandra

Computer
Model : ArsysIC Arsys2002
Workgroup : MSHOME
Host Name : ****-78d89ad1bf
User : ******

Processor
Model : Intel(R) Pentium(R) 4 CPU 2.60GHz
Speed : 2.6GHz
Cores per Processor : 1 Unit(s)
Threads per Core : 2 Unit(s)
Integrated Data Cache : 2x 8kB, Synchronous, Write-Thru, 4-way, 64 byte line size, 2 lines per sector
L2 On-board Cache : 2x 512kB, ECC, Synchronous, ATC, 8-way, 64 byte line size, 2 lines per sector

Computer
Mainboard : Intel D865PERL
BIOS : Intel Corp. RL86510A.86A.0089.P21.0502132202 02/13/2005
Bus(es) : X-Bus AGP PCI IMB USB FireWire/1394 i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
Total Memory : 1GB DIMM DDR

Chipset
Model : Intel 82865G/PE/P, 82848P DRAM Controller / Host-Hub Interface
Front Side Bus Speed : 4x 200MHz (800MHz)
Total Memory : 1GB DIMM DDR
Memory Bus Speed : 2x 200MHz (400MHz)

Memory Module(s)
Memory Module : Xerox 512MB DDR PC1-3200U DDR1-400 (3-4-4-8 2-0-0-0)
Memory Module : Xerox 512MB DDR PC1-3200U DDR1-400 (3-4-4-8 2-0-0-0)

Video System
Video Adapter : NVIDIA GeForce4 MX 440 with AGP8X (Microsoft Corporation) (AGP 3.00)

Storage Devices
Seagate ST340014A (40GB, ATA100, 3.5", 2MB Cache) : 37GB (C:) (D:)
SAMSUNG CDRW/DVD SM-352B (ATAPI, DVD-R, CD-RW, 2MB Cache) : 152MB (E:)

Logical Storage Devices
Hard Disk (C:) : 20GB (NTFS) @ Seagate ST340014A (40GB, ATA100, 3.5", 2MB Cache)
DATA (D:) : 18GB (FAT32) @ Seagate ST340014A (40GB, ATA100, 3.5", 2MB Cache)
Driver (E:) : 152MB (CDFS) @ SAMSUNG CDRW/DVD SM-352B (ATAPI, DVD-R, CD-RW, 2MB Cache)
3.5" 1.44MB (A:) : N/A

Peripherals
LPC Hub Controller 1 : Intel 82801EB/ER (ICH5/ICH5R) LPC Interface Bridge
LPC Legacy Controller 1 : T0 F0-D1
Audio Device : Intel 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller
Audio Codec : Analog Devices 0075h
Audio Device : C-Media Electronics CMI8738/C3DX PCI Audio Device
Audio Codec : Gammagraphx 0000h
Audio Codec : Gammagraphx 0000h
Serial Port(s) : 1
Parallel Port(s) : 1
Disk Controller : Intel 82801EB/ER (ICH5/ICH5R) EIDE Controller
Disk Controller : Intel 82801EB (ICH5) SATA Controller
USB Controller 1 : Intel 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #1
USB Controller 2 : Intel 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #2
USB Controller 3 : Intel 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #3
USB Controller 4 : Intel 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #4
USB Controller 5 : Intel 82801EB/ER (ICH5/ICH5R) USB 2.0 EHCI Controller
FireWire/1394 Controller 1 : Intel FW322/323 IEEE1394 OHCI FireWire Controller
SMBus/i2c Controller 1 : Intel 801xx/63xx SMBus

Printers and Faxes
Printer : Microsoft XPS Document Writer (600x600, Colour)

Network Services
Network Adapter : 802.11g Wireless PC Card/PCI Adapter - Packet Scheduler Miniport (Ethernet, 54Mbps)
Wireless Adapter 1 : 802.11g Wireless PC Card/PCI Adapter - Packet Scheduler Miniport (802.11g (ERP), TKIP, 54Mbps)

Power Management
Mains (AC) Line Status : On-Line

Operating System
Windows System : Microsoft Windows XP Home 5.01.2600 (Service Pack 3)
Platform Compliance : x86


See More: Sound working but low volume

Report •


#1
September 10, 2010 at 20:24:46
Check in Device Manager to see if all the devices are working properly. Also view resources by connection while in Device Manager. You are looking for IRQ conflicts with the sound chip.

In device manager highlight "Computer" at the top and then choose View> resources by connection> IRQ.


Report •

#2
September 11, 2010 at 09:31:51
No, it doesn't show a problem.

Report •

#3
September 11, 2010 at 13:08:56
Next place to look is at the speaker system. Depending on what type of speaker setup you have the issue might be wiring, sub-woofer, speakers, etc. Try using headphones and see if the problem persists.

With everything you have tried it almost has to be a problem with the speakers or wiring.


Report •

Related Solutions

#4
September 11, 2010 at 14:49:55
No, it's not headphones I use. One thing I did not to mention: sometimes I will get kicked off skype for no apparent reason, and it definately sound related because there is a loud squeel just beforehand.

Report •


Ask Question