Sound balance :( problem

April 8, 2009 at 09:29:49
Specs: Windows XP
Hello i recently had a weird problem, my
sound card seem to output volume for the left
speaker only, and if i change the balance to
the right max, i dont hear sound at all, ive tried
to input my headphones and the result is the
same... what should i do?

p.s.
can someone tell me how do i get to the start
up manager in xp? thanks


See More: Sound balance :( problem

Report •


#1
April 8, 2009 at 09:37:50
Check to be sure you don't have the right muted somewhere or have something set to monaural.

Report •

#2
April 9, 2009 at 08:09:23
where can i check these features?

Report •

#3
April 9, 2009 at 14:56:09
Clicking on the speaker icon should bring up options box, I'm not currently using XP and can't remember the exact options.
However if setting adjustments don't work, you may have a faulty sound card. If it's onboard sound, you can get an add on card to replace it.

Report •

Related Solutions

#4
April 9, 2009 at 15:25:20
The available settings vary with the type of sound you have. If you have say 5.1 sound you may have separate controls for each speaker. As was mentioned above the speaker icon in the tray is one place. Go to Control panel> Sounds and Audio and maybe a Realtek listing too.

Report •

#5
April 9, 2009 at 22:07:12
strange, non of the above worked, maybe its a virus thing? or
perhaps there is a defualt file somewhere wich muting the
right speaker (btw if i plug in the headphones or different
speakers the problem is the same), please help...

Report •


Ask Question