Soud is not work after reinstall operating system

April 5, 2012 at 02:19:46
Specs: Windows XP, 504
In my system I have facing sound problem like I can’t hearing sound, My system details: Intel ® 1.90 GHz, Pentium ® 4 CPU, 504 RAM, Sound driver: realtek_alc_375
Many time I try my system format but steel this problem is continue. I have original sound driver CD but when I install this driver in middle time my PC is automatically restart. Many time I try but every time my PC is restart. It is driver problem or hardware/motherboard problem? Can you anybody solve my problem.

See More: Soud is not work after reinstall operating system

Report •

April 5, 2012 at 03:54:33
You can go to realtek and try an updated version of the driver, but it does sound like the onboard sound has an issue especially if you have reformatted. Rather than ripping out all your hair......a PCI sound card is about $20 new.

Report •

April 7, 2012 at 17:15:43
Try to open up your case and find the front panel audio cable and disconnect it from the motherboard. You will have to find some jumpers because with the AC97 boards your rear audio will not work without the jumpers.

You will have some pins that look like this :.::: so not where the blank pin is, now you want to put the jumpers over the two sets of pins on each side of the blank pin. It should look like this |.|::

Let me know if this works.

Report •

April 10, 2012 at 04:56:45
Thanks Gretti for reply,
But Audio is already working in PC, one day I completed my work & shutting down my PC without any error and next day I start my PC that time without any error Audio is not working.

Report •

Related Solutions

Ask Question