Slow start up with new SSD

Microsoft Windows 7 ultimate 64-bit
October 5, 2012 at 18:17:55
Specs: Windows 7, 16
Hello all
I have made a change on my computer witch is that i have introduced a SSD 120 GIG Sata.
I have installed Windows Ultimate on it and the start up is very slow. It takes at lease 5 minutes. It just hangs on the Windows 7 start up page. After that it starts up and runs perfectly.

Just in case you ask i have a Sabertooth Z77 motherboard

Any idea would be welcomed

Thanks in advance

See More: Slow start up with new SSD

Report •

October 5, 2012 at 18:48:25
Check in the bios under boot order, make sure it isn't trying to boot off other devices etc before attempting the hard drive.

Report •

October 5, 2012 at 18:51:25
Is it doing a check of the memory on start up? Do you get one beep, when the post completes. It seems to me if that is the only change, it seems like it is either trying to boot from other devices ahead of the hard drive or it is having trouble hand shaking with the hardware. If I think of anything else, Ill add it.

Report •

October 5, 2012 at 19:05:58
A full detailed listing of your system specification might help isolate the problem. What was your primary boot device before you "introduced" the SSD ?

What drives are still attached. What if any changes have you made in BIOS to accommodate the SSD ? It seems that BIOS is having some difficulty identifying or accessing the SSD to boot from. This may be due to a setting or the presence of bootfiles on the old drive. I'm guessing but SATA drivers might be a place to start looking.

Goin' Fishin' (Some day)

Report •

Related Solutions

Ask Question