Slow / freezing / not responding windows 7

October 15, 2010 at 16:56:23
Specs: Windows 7, intel core duo 2.13GHz
ill try and make it brief.. i have a acer laptop i had "closed" the lid too hard (yes in anger) when i opened it had restarted and said unable to start and done some restoring and checks of some kind. Finally it was running again. But now it takes so long to be able to use it once ive logged in to my profile.

It opens up windows and loads, but i cant click on anything (programs/browser etc) because it takes so long in loading. after about 10 mins things finally get up and running without waiting and will work like normal until i restart it.

Though at random times it just doesnt want to work and is extremely slow. When i try and open files or things it will say not responding and same to open web pages. Or for no reason just start a loading cursor and just jam up till i have to restart!

Have i damaged something? In runs fine in safe mode. i have tried chkdsk and sfc /scannow which stopes at 14%

i have tried other ideas to make it run faster, removing unnessesary programs and temp files, defrag, virus scans etc.
windows 7 came pre loaded on so i dont know what to do from here.
Any tips or checks i can do?
thanks in advance

See More: Slow / freezing / not responding windows 7

Report •

October 15, 2010 at 17:35:38
I had recently just helped my brother's girlfriend's lab top which had similar problems that you were having. And what we ended up doing was re-seating the memory and uncovering/unscrewing the fan and heat sink and re-applying thermogrease. After that the lab top ran smooth with no hiccups. Basically it could be an over heating issue that's causing the problem. If its not a over heating issue, then check the hard drive and unplug and then plug the hard drive back in and see if that helps at all. Good luck.

Report •

October 15, 2010 at 19:08:35
Thanks for taking the time to respond.
Ive finished doing all the things you suggested.. so far so good!!
I really hope it stays like that.. it did have a moment where it just hung there while trying to initiate a scan and i thought i might have to restart but im doing multiple things to test and its working fine.

Thanks so much!

Report •

October 15, 2010 at 22:32:48
You're welcome!!! glad I could be of help!! lol I know how trouble some trouble shooting can be.

Report •

Related Solutions

Ask Question