Slaved 40 Gig HD only reading 1.99 Gigs

Maxtor / 6e040l0
June 18, 2009 at 12:35:21
Specs: Windows XP SP 2
Hi. I have an old Maxtor 40 Gigabyte HD that I decided to use as a slave on my PC. My computer reads it, but when I go to properties it only shows 1.99 Gigs total instead of 40. I can't quite figure out why. I've tried several different jumper settings and nothing seems to fix this problem. I know that the HD worked when I took it out of the old computer, so I don't think it's a bad hard drive.

I'm at a loss and quite frankly getting tired of unhooking my PC over and over again to tinker with the darn thing.

Please help, lol.

See More: Slaved 40 Gig HD only reading 1.99 Gigs

Report •

June 18, 2009 at 12:41:41
You didn't happen to re-format the hard drive did you, and if so, did you format it with a FAT16 partition?

Report •

June 18, 2009 at 12:44:54
Kurt is correct. Delete the partition and then recreate it using all available space.

Report •

June 18, 2009 at 12:56:53
Actually I didn't format it at all. It had Windows 2000 installed on it and I just slaved it as it was. I tried formatting it a few moments ago using fat32 but still the same problem.

I'm not really sure how to go about doing what you suggested - if you could walk me through it I would appreciate it thanks.

Report •

Related Solutions

June 18, 2009 at 13:08:16
Okay, figured it out - I think. Went to disc management and like 36 Gigs were unallocated so I deleted the 1.99 gig partition and reformatted the entire drive with NTSF.

I'm waiting for that to finish but I believe this should solve the problem.

Report •

June 18, 2009 at 13:10:30
Go to Disk Management and view the information for that disk. If you only have two hard drives it should be listed as Disk 1.

I believe you will see a partition of 1.99GB and un-partitioned space for the remainder.

Delete the 1.99GB partition. Now it will show the full capacity as un-partitioned space. Partition using all available space. Then format.

If you NEED FAT32 for some reason you will either need to divide the drive or use a third party partitioning tool.

WinXP will not format partitions larger than 32GB using FAT32.

Hope this helps.

Report •

June 18, 2009 at 13:15:51
Yes OtheHill,

I figured it out and you are exactly right as that was the problem. Thanks for your help I greatly appreciate it!

Report •

June 18, 2009 at 16:21:35
No problem

Report •

Ask Question