setting up dual view

April 24, 2009 at 15:55:38
Specs: Windows XP Pro

Hi, I recently tried to set up dual view, with a nvidia GEForce 7300 card. I have a 22" widescreen hooked to the DVI output and a 17" LG hooked to the analog output. I got what nvidia says are the latest drivers from their website....here is the issue: in clone mode, it works fine. Horizontal span works fine, too. But I want dualview. The secondary monitor simply has a blue desktop background - if there are icons or a taskbar there I can't see them. I can move with my mouse, do a right click, and start a new word doc, etc. But if I then open that, it opens on my primary monitor. If I switch the primary/seconardy monitors, same problem, just on reversed monitors.
I cannot figure out what is wrong and any help would be appreciated.


Bevin B.


See More: setting up dual view

Report •


#1
April 24, 2009 at 19:15:29

A wild guess! Try making the resolution, color, refresh rate settings identical on both monitors.

Report •

#2
April 25, 2009 at 15:11:33

In dualview you will only have icons on one monitor, to get the Word or any document or program onto the other screen, drag it across untill it's visable on the other screen and then use the mouse on the other screen untill the whole page is on it.
If you want icons on both screens, easiest way is to create a shortcut folder on the desktop, copy the required icons into it and drag it onto the other monitor.
Dualview gives you an extended desktop without any icons, otherwise it would be a clone, which apparently you don't want as you already tried it.
So it's an either or situation.

Report •

Related Solutions


Ask Question