screen says no signal when pcs on

October 21, 2009 at 05:23:48
Specs: Windows xp home
got a big problem here doing this for a m8, startup pc and monitor doesnt come on the light just flashes changed graphics card and nothing still the same, changed the board and processor and ram still the same tryed a diff monitor as well, i put harddrive into external case and got rid of 2 viruses and still wont start in 11 years this is the only 1 i failed at and its doing my head in anyone help plzzzzzz

See More: screen says no signal when pcs on

Report •

October 21, 2009 at 08:11:13
DO you have a speaker hooked up to the main board. If so do you hear the POST test beep when turning the computer on?

If you don't then there is something wrong on your main board. Reseat all the power supply wires, memory and cards. If it does not help then you will either need to take it to a shop, replace the components (Memory, Exp. Cards minus the graphics because you already did that) one-by-one to find the bad one, or replace the main board all to gather. I usually opt for the latter because it gives me an excuse to upgrade.

Is this a new system? If so have you contacted the OEM's tech support? It might be under warranty.

Report •

October 21, 2009 at 08:16:00
thanks for the reply, no theres no beep from the speaker, all starts up but no signal, its not a new system its about 5 years old so out of warranty too even changed the power pack too really puzzling me this 1.

Report •

October 21, 2009 at 12:52:27
You didn't mention the most likely unit to fail, the power supply. It can supply 'some' voltages and appear to be working, but not supplying a voltage that is vital to the motherboard.

Report •

Related Solutions

October 21, 2009 at 13:58:07
3 different power supplies ive tryed and still nothing.

Report •

October 21, 2009 at 15:02:02
Bench test the units. Just the power supply, motherboard/CPU, no RAM, no Graphics card and a speaker.

You should get error beeps for the missing RAM or graphics adapter. If you do, the power supply and motherboard/CPU are ok.

Report •

October 22, 2009 at 10:47:22
"3 different power supplies ive tryed and still nothing."

Really, the amount of money you spent on those you could have just got a new Main Board with a new Processor.

The problem is pointing more and more to your Main Board.

What kind of Graphics card do you have is it AGP? Also is your Memory DDR1 or DDR2? If you have these old peripherals then they would have to be upgraded too.

Report •

Ask Question