SATAii HD. IDE or ACHI

September 20, 2006 at 08:20:54
Specs: XPsp2, E6400/1024DDR2
Hi all, I have just built a new system and am trying to install my 200 GB SATAii Maxtor HD.

The motherboard is ConRoeXFire-eSATA2made by Asrock.

In the bios the system asks me which mode I want to run my SATA drive on. The options are RAID, IDE or ACHI (or something very similar).

I don’t want RAID and ideally nor IDE so I select ACHI. When trying to install XP I have created a SATA disk from both the motherboard CD and the Asrock website, however ever time I go to select ICHR7 and click OK (During xp setup after pressing F6) I get an error on the disk.

I have swapped the disks but that does not fix the problem, I guess I am asking if it would make a difference if I picked IDE (tested and XP installed fine) else does anyone known where I can get another SATA disk with the south bridge controller software on it.

Thanks in advance


G.

P.s this system is for gaming!



See More: SATAii HD. IDE or ACHI

Report •


#1
September 20, 2006 at 16:52:06
I'm guessing that those choices change how the drive appears to the system. Just select IDE, if the motherboard makes it appear as an IDE drive you are going to be able to just install XP without screwing around with drivers. It's not going to change any performance jut make the drive appear differently.

I was surprised when I first got a SATA drive that it came up as an SCSI drive. But theres nothing to worry about.

Mattwizz3 : )

Sempron 2600+ @ 2.2GHz
1Gb DDR400
Asus A7N8X-E Deluxe
200GB SATA
2X 80Gb IDE
256Mb MSI 6800 Ultra


Report •
Related Solutions


Ask Question