SATA HDD Docking Station

Dell Dimension 3100
October 10, 2008 at 14:48:18
Specs: Windows XP, P4, 3.06, 248 RAM

Hi, I bought one of those USB HDD docking stations to be able to back up my PC. I have put a new 1TB SATA HDD which fits perfectly into the USB Docking station.
Once I plug it in, my PC recognises it, and says all installed and working fine. However when I look into explorer, it shows up as 5 different drive letters, and none of them work.
So question is:
Because my PC is IDE, does it matter that the USB docking station only accepts HDD SATA?

Or could it be because HDD has not been formatted or FDISK'd or whatever you normally do when you get a new HDD? I thought this was the case and tried to swap the new HDD with my old one, which is when I realised that my PC is IDE, not SATA.

Thanks
Dan


See More: SATA HDD Docking Station

Report •


#1
October 10, 2008 at 15:00:40

there is no point looking in "My Computer" at the new drive if it hasn't been partitioned, formatted and assigned a drive letter.
Go into Control Panel>Admin tools>Computer Management> Disk Management.

Is the new disk seen there? If so then you can partition & format it there and assign a drive letter.

Goin' Fishin' (Some day)


Report •

#2
October 10, 2008 at 15:04:30

Thanks Richard59,
I've already looked under Disk Management, but jut the 5 different drive letters show up, and you can't actually access them or do anything with them through Disk Management, same as in explorer. Any other idea's?

Report •

#3
October 10, 2008 at 16:55:55

The disk manager has two panes. The top shows "volumes" and the bottom shows physical disks. The top pane should show the 5 partitions you are talking about. The bottom should show the physical drive, with the 5 partitions represented graphically on it. If this is the case, you can right click on each on of these partitions and delete it. Once they are all gone, you can right click on the now empty physical drive and create a new partition that spans the whole disk.

-Ryan Adams
Free Computer Tips and more:http://RyanTAdams.com

Paid Tech Support: Black Diamond


Report •

Related Solutions

#4
October 10, 2008 at 20:09:55

Hi RTAdams89,
Under Disk Management, only the primary disk shows shows in the top pane, partitioned into two. In the bottom pane it shows Disk 0 (which is the primary disk). When my new USB Docking Station with HDD inserted is connected, then it shows nothing extra in the top pane, but in the bottom pane showsDisk 1 (Removable F:), Disk 2 (Removable G:), Disk 3 (Removable H:) Disk 4 (Removable I:).

F,G,H,I all only come up when the USB Docking station (and sata hdd) are plugged in.

There are no partitions, they are empty. So the only thing I can click on is on the left and gives me the option of "Change Drive Letter and Paths" or "Properties".

Under Properties it shows Generic Storage USB Device, and this device is working properly. Under Volumes it shows:

Disk: Disk 1
Type: Removable F:
Status: No Media
Partition Style: Not Applicable
Capacity: 0 MB
Unallocated space: 0 MB
Reserved space: 0 MB

Any other advice you can give would be appreciated?

Thanks


Report •

#5
October 11, 2008 at 00:53:35

Does it show the same list of drives if you connect the docking station without the SATA drive inserted? If so it appears the problem may be with the enclosure. Did it come with any software or drivers to instal? Is it separately powered? Are you connecting to an inbuilt USB port or through a USB hub?

I'm not sure if any of these are relevant questions. Just trying to get a full picture of your setup. It seems possible the actual harddrive isn't getting power or a data connection. Is the docking station a multi- function device? I ask this since I have a multi-card reader that also shows in My Computer with several drive letters but none accessible until I insert a card or USB memory stick.

Goin' Fishin' (Some day)


Report •

#6
October 11, 2008 at 01:35:25

Yes, the docking station does have other card reader facilities, however when I plug it in without the harddrive in it, then none of the drives show up. It is connected directly to the PC's USB. The Docking Station is seperately powered, and I can hear the harddrive spinning when I turn it on.
The only software that came with the docking station was a program called PC Clone, but this software does not recognise any USB Device HDD attached.

So I don't understand why the computer shows it as a removable drive, but I cannot format it. Even in explorer I can right click on the drive and then click format, but nothing happens.

I am at a total loss.


Report •

#7
October 11, 2008 at 02:33:31

The generic mass storage device is the external USB device (docking station).

It doesn't appear that the drive is actually being seen at all.

Did the docking station come with a CD? If so, you may need to install some software in order to get Windows to use it.

What is the exact make and model of the docking station?

Did I understand you to state you can't access any external memory devices, like thumb drives, either?

Read the documentation to verify the docking station is compatible with your 1TB SATA II hard drive.


Report •

#8
October 11, 2008 at 02:56:17

Thanks. Unfortunately the docking station did not come with much information. It is a Unitek HDD Docking Station model Y-1040B. The only CD was to install a program for backing up, but this program does not recognise the drive. The documentation does say it is SATAII compatible up to 4GB.

My other external harddrive and thumb drive work okay in my PC, so definately just something wrong with this new one.


Report •

#9
October 11, 2008 at 06:54:36

"SATAII compatible up to 4GB". Is that a typo? 4GB is not a very large drive.

Looks like it should support your hard drive. Below is a link to on reseller's listing.

Is there a voltage selector on the unit?

Appears it did come with a CD. States it is compatible with Win2000/XP and Vista. These OSes already support USB natively so no additional drivers should be necessary. Would be interesting to see what is on the CD then.

http://www.mwave.com.au/newAU/mwave...
edit

I found another link for this item. Seems as though it does work with Win98 and Macs too. So that would explain the driver CD. Also comes with a backup software.

http://www.dragonsteelmods.com/inde...


Report •

#10
October 11, 2008 at 14:44:40

Sorry, I meant 3TB. No voltage selector.

Yep, comes with drivers for Win98, but said WinXp should not need drivers.

The backup software (PC ExClone) does not recognise the harddrive.

Does anyone know whether my PC/WinXP might not recognise an External SATA Drive as I the PC has IDE HDD's internally?



Report •

#11
October 11, 2008 at 16:38:25

You are using the External power supply?

What is the voltage where you live?

Are you connecting the USB cable directly to a USB port, or to a hub?

The internal drive would have nothing to do with the external.

Where did you get the 1TB drive? The fact it shows up as 5 partitions may indicate the drive was previously partitioned and then returned, resold as new.

The second link above indicates the docking station does work.

Are you sure you understand how to manipulate the drive while in disk management.

First off, is there any text below the drive letter? IF so, what?

Right click on one of the partitions and choose properties. What does it say under the general tab?


Report •

#12
October 11, 2008 at 16:54:03

Yes I am using the external power supply, directly to USB port. HDD is definately new, and I have tried a second brand new HDD with the same outcome. I can hear the HDD run when turned on, so believe this is not a power problem.
I have installed a number of HDD before, and know how to use Disk Management.
Under Disk Management it shows the different drives as Removable, but shows "no media" under each drive.

I have also tried on my laptop, and same outcome.

I am just shooting in the dark, but do you think the computer does not recognise the media because the HDD is not formatted or partitioned, or should it still recognise it enough to be able to format in disk management?


Report •

#13
October 11, 2008 at 17:13:20

There is no media if the drive hasn't been formatted. The problem I have is that it appears to have been partitioned.

Did you look in disk Management at what I spoke of above in #11, last TWO sentences?

How many slots are there for memory cards?

Is it possible that each slot is being assigned a letter?

Have you made attempts to partition and format.

Referring back to your #4 you stated there were 4 drive letters showing. Did you try to format any of them? Or delete them, or do anything to them?


Report •

#14
October 11, 2008 at 17:25:38

I've checked, and there are no partitions in the drives. On the left of the bottom pane are the drive letters, and on the right of the bottom pane is empty. I don't think the different drives showing are partitions. Example of this is that when I look at the Disk-0 of the PC, it is split into two partitions, C: & D: which show in the right side of the bottom pane.

It do believe that each drive showing is actually each of the slots in the station. To test this I have put in one of my SD cards into one of the slots, and under Disk 3 it now shows Removable Online, and volume is showing on the right and I have the option of formatting.

Therefore, docking station seems to work, but for some reason does not recognise the SATA HDD as media or at all.

I have tried to do all things possible to all drives, but each time I do it says to insert a disk into the drive.

At least we know what the problem is now. But as I have tried two different brand new HDD's, then do not think there is anything wrong with the HDD. Do you know whether all motherboards in PC's are able to recognise SATA HDD as media, even if not formatted or partitioned?


Report •

#15
October 11, 2008 at 18:34:06

The SATA interface is built into the enclosure which connects to your PC by USB therefore the problem is with the enclosure. Nothing to do with your motherboard. It seems that there is a power connection to the drive when inserted in the enclosure since you say you can hear it spin up, but there is no data transfer taking place. When connecting a SATA drive internally there are two cables. One for data and a second for power. Can you see into the docking station to verify that there are contacts for both those ports on the drive? If the enclosure is covered by warranty I suggest you return it and get a replacement. Either there is a bad connection or the SATA controller circuit has failed.

Goin' Fishin' (Some day)


Report •

#16
October 11, 2008 at 18:45:35

Thanks Richard, appreciate your help. I have checked and there are contact points for all parts of the HDD.

I will try to get a replacement docking station for this and see how I go.

Thanks
Dan


Report •


Ask Question