Sata HDD creating wierd problem ?

November 1, 2010 at 04:34:59
Specs: Windows 7, Pentium 4 / 2GB
One day suddenly my PC hanged.So i restarted my PC but it didn't start.It always get hanged during "Verifying DMI pool data".Then i observed that HDD was not detecting in BIOS excluding DVD-rom.So i individually tried to connect it caused following problem
1) If HDD is detected then it don't boot and stop at "Verifying DMI pool data".
2) If DVD-Rom detected then HDD is not detected .
3) If suddenly both get detect then it stops at "Verifying DMI pool data".

During 3) option i tried to repair using Windows7 installation Disc.I rebuildBCD and it booted.
Initially it was OK,but after i shutdown and started again on another day it started but for each particular task it takes huge amount of time eg: If i click 4 refresh it takes 5 min.

At that time i observed that my HDD led at cabinet was not blink or glowing.
As soon as it blink the task is performed.
Means if i click to start "media player" then it will load simultaneously HDD led is off and after few sec like 15-20 it will glow and media player starts .
The HDD led glow only for 5-8 sec and then it stop for 30-40 sec .It is making me crazy now the situation is while booting the HDD stops and then after a min it proceed till further.It took 35 min to start PC.

Pls help me

Configuration if required

Seagate SATA HDD 320gb
Gigabyte Motherboard
Intel pentium 4 processor

See More: Sata HDD creating wierd problem ?

Report •

November 1, 2010 at 05:39:02
I would run a hard drive fitness test as the first step in troubleshooting. Go to the link below to download the test.

Report •
Related Solutions

Ask Question