Random unexpected shutdowns on Toshiba laptop

Toshiba / Satellite l300d
January 12, 2011 at 08:17:05
Specs: Windows Vista, 2 GHz / 2813 MB
Hi, I wonder if anyone can help?

I am running Windows Vista on a Toshiba laptop that is about 2 years old and for the last couple of months it has been shutting down unexpectedly.

It doesn't seem to be an overheating problem as it sits on a cooler pad and the shutdowns don't seem to be related to anything particular that I am doing or how long it has been on for .......
The only thing that seemed relevant was that often if I was running an antimalware program that it would shutdown but I have posted logs on the Spywarewarrior forum and they have said that it is clean and suggested I try a more specialised forum as they think it is more likely to be a hardware problem.

I have recently switched from Norton 360 to AVG 2011 and can't get rid of all the Norton files even using their uninstall program but I don't think it's related to this as it has been happening for some weeks before the change.

I would be grateful for any ideas ..... I did look into taking it apart and checking the fans etc but would prefer not to if I can avoid it as it seems much more complicated than a desktop!!!

See More: Random unexpected shutdowns on Toshiba laptop

Report •

January 12, 2011 at 08:33:04
You can monitor the temperatures in real time using any number of free programs. That would be the first place to start. I am linking to one below called speedfan.

You might try the Norton removal tool while booted into Safe Mode (F8) at start up.


Report •

January 12, 2011 at 08:35:32
Wow that was quick!!! I will try that thank you ......

I think I have tried the Norton Removal tool in both safe and normal mode and I ok it and either nothing happens or the laptop shuts down again which is what made me suspect a malware problem.

Report •

January 12, 2011 at 09:00:38
Try running Malwarebytes in safe mode. Get it at the link below.


Report •

Related Solutions

January 12, 2011 at 09:43:30
I think I seem to have got rid of Norton this time .... for some reason it let me follow it thru ---- on restart tho it just loaded to the Toshiba screen and then cut out!
It takes me to the Windows error recovery window but did let me start normally which it doesn't usually do.

I have got speedfan and it is showing temps of between 52 and 64 which I assume is a bit hot?
I haven't got the cooler pad running at the moment --- I suspect it hasn't been doing very much but will check the temp in a while with it running and see if it makes a difference.....
What should the running temp be?

I have run Malwarebytes in safe mode and nothing was found .....

Thank you!

Report •

Ask Question