Random Breakdowns every few months?

Hewlett-packard / Ex265aa-aba a1510n
July 13, 2009 at 18:54:45
Specs: Microsoft Windows XP Professional, 2.405 GHz / 958 MB
Hi.
I've been experiencing this odd problem for probably two years now. Here's how it works. From a time period of anywhere between one to six months my computer does about five things.
1. It starts to get slow
2. Some random setting on my computer will change (most recently it was that MSN wasn't starting automatically, like usual)
3. I turn off the computer, fine and dandy. But when I go to turn it on again, it loads up fine until I get to the loading screen that read 'Windows XP', right before one would select his/her account and log on. Then, a page that is all black with like, hundreds of white letters and numbers comes up on the screen, much like the system command box. Then the computer turns off.
4. The computer starts up again and runs through this cycle until I turn it off manually.
5. I go to run sytem recovery, and when I run the scans, it says that a file is corrupted, or something along those lines.

Can anyone tell me why this is happening?


See More: Random Breakdowns every few months?

Report •


#1
July 13, 2009 at 19:09:36
I would really appreciate some help, because I fear it's about to happen again and as an aspiring author I have two chapters from my newest piece saved on here. What if it happens tonight?

Report •

#2
July 13, 2009 at 19:23:00
New aspiration for you! Author a back-up to another location before you loose the ability to back up anything, and become a disgruntled aspiring Author.

If it happens before you do a back up, Kiss it BYE, BYE. You won't even get the chance to wave.

There is nothing to learn from someone who already agrees with you.


Report •

#3
July 13, 2009 at 21:50:18
An impatient aspiring author at that. About 14 minutes between posts.

Is this a laptop? My guess would be that you are shutting down improperly.


Report •

Related Solutions

#4
July 14, 2009 at 10:06:07
No, not a laptop, an HP Paviliion a1510n desktop computer. I don't have an external source to save it to, but that's taken care of now. I am not shutting it down improperly, either. Please, I'd like some help ? :D

Report •

#5
July 14, 2009 at 13:14:12
Download and run both the cleaner module and the registry module of Ccleaner Slim. Get it at the link below.

http://majorgeeks.com/download4191....


Report •

#6
July 14, 2009 at 14:34:59
Then do a scan with the anti virus software you are using.

Then do a scan with the anti spyware you are using.

UK MP's are thieving scumbags.
EU members are worse.


Report •

#7
July 15, 2009 at 12:54:12
View event logs.

"Best Practices", Event viewer, host file, perfmon, antivirus, anti-spyware, Live CD's, backups, are in my top 10


Report •

#8
July 15, 2009 at 12:58:44
My anti virus software does not pick up on anything. I'm running Spybot S&D, AVG, and CCleaner.
I don't really think the event logs would help me too much, because I don't understand them.

Report •

#9
July 15, 2009 at 15:05:35
Try with a trial version of Kaspersky antivirus. It is a good one. Tune up utilities 2009 (trial version) might also help. Perhaps your registry is messed up.
You might need to reinstall WinXP eventually.

Report •


Ask Question