problem with my bios display

October 20, 2011 at 22:48:04
Specs: Windows XP
my lenovo computer displays press tab to show postscreen del to enter setup and f12 to enter bootmenu but when i tried to press the same keys mentioned tab my computer screen remains black and nothing and i have to restart it again and when i press the del same happens black screen on my computer nothing displays and again restart and when i press f12 nothing happens it wont take me to boot menu but stays as usual displaying the same message press tab to enter postscreen del to setup and f12 to bootmenu plz help

See More: problem with my bios display

Report •

October 21, 2011 at 04:42:14
Your USB keyboard is probably not plugged directly into your mothernoard's rear mounted USB port DIRECTLY on the motherboard OR it is a wireless keyboard. USB ports that are run through hubs or expansion cards and sometimes even front ports are NOT active UNTIL Windows is fully started and the drivers are loaded. Wireless keyboards are also not active until windows is fully up and running so look for that old wired keyboard and plug it in for set up. Plug the USB keyboard into one of the original rear ports within the tight group of connectors along one side of the rear of the computer (not bottom ones that may be on a card or on an internal expansion hub).

If this is not the case (a very common one) look to borrow an old keyboard with a PS2 connector (you may have one stashed somewhere) and use that to set up.

You have to be a little bit crazy to keep you from going insane.

Report •
Related Solutions

Ask Question