Primary Hardrive 0 not located

March 3, 2009 at 12:48:34
Specs: Windows XP
When I came home I switched on my laptop (a dell, im not sure which though) and about halfway through loading a message popped up declaring i had a "windows error".

when i tried restarting the laptop, i got a message saying the primary hard drive 0 had not been located.

now, i had my laptop running about 6 hours ago and it was fine.

Im also not that great when it comes to computers, thats my boyfriends job, so if anyone could help, and explain it in laymans, it would be greatly appreciated.


See More: Primary Hardrive 0 not located

Report •

March 3, 2009 at 13:01:20
My advice is to let your boyfriend deal with that issue.

As far as the model goes, isn't that right on the case?

Report •

March 3, 2009 at 13:04:55
i cant he's away for the week, and its our only means of contact.

And you'd think so, but i cant see it. I think its a Dell L600.

Report •

March 3, 2009 at 15:17:23
If It's working ok now, I'm not sure I would mess with it. But if it happens again, you could try reseating the hard drive.

Report •

Related Solutions

March 3, 2009 at 15:23:46
its not im on a work computer at this moment in time.

Report •

March 3, 2009 at 18:45:46
Kind if difficult to tell from here. I am sure it would take 4 months to get Dell to fix it.

Common causes are bios error or glitch, poor connection to hard drive such as cables or power, motherboard flex or failing hard drive controller, failing or damaged hard drive.

You should look at bios first. See if it auto detects the hard drive.

"Best Practices", Event viewer, host file, perfmon, antivirus, anti-spyware, Live CD's, backups, are in my top 10

Report •

Ask Question