Plugging in a mic=no more sound

December 7, 2009 at 17:56:54
Specs: Windows Vista 64 bit, i5 750/ 4g DDR3 g.skill
Motherboard: Foxconn P55MX(no sound card)
Windows Vista 64bit SP1

The Problem:
If I plug a microphone into the microphone jack, my system's sound output will eventually cut out completely. The only way to get the sound back on is to restart. Sometime the sound will cut out in a few minutes, sometimes longer. If i open a game like World of Warcraft, the sound cuts out quickly. However, the microphone still records.

If I have a microphone plugged in, my system sound playback stops, if there is no microphone plugged in the problem does not occur.

There are no error messages. Windows says the drivers and sound devices are working properly.

I've tried different sound drivers(Different versions of Realtek and Microsoft's default driver). I've tried different speakers. I've tried different microphones. I've tried not opening games, and only using music playback for testing, I've tried opening different games. In every case the sound playback is guaranteed to cut out IF there is a microphone plugged in.

Any help will be appreciated.

See More: Plugging in a mic=no more sound

Report •

December 17, 2009 at 16:06:27
UPDATE: Workaround found( not really fixed). I installed a sound card. But the card wouldn't work persistently for sound ouput, even without a mic plugged in. However, if i plug the mic into the sound card, and have speakers/headphones plugged into the motherboard's audio controller, THEN the sound will stay on.

I even tried different operating systems, and still, the sound would die out if the mic was plugged in simultaneously as an output device.

I can only figure that my Foxconn p55mx motherboard has a faulty or just plain horrible on-board audio controller. So i have a sound card exclusively to run my mic on. Haven't messed with RMA from Foxconn, as long as this workaround persists, I'd rather not mess with it.

Report •

December 18, 2009 at 11:18:08
Sounds Like an IRQ conflict.
When you add the new card a different com and IRQ are used so the conflict seems to go away.

Might try ..
type “msinfo32” (without the “ “)

See who is using what.

Report •

Related Solutions

Ask Question