PC won't boot!!

Dell / Precision 650
January 4, 2009 at 05:53:42
Specs: Windows XP Pro, 1.60 Ghz / 768 MB
We have a PC with the original OS being Windows 2000. In the summer we upgraded to Windows XP Pro, using the upgrade route, not a full install. The OS's were originally installed on a 40 GB SCSI HDD. I used Data Lifeguard Tools to move the C partition from the old C drive to a partition on a new IDE 500 Gb HDD a few weeks back.

The PC would take a while to bootup but it did. It would first say "Hit F1 to continue, F2 to enter setup." Then the PC would ask to select which OS I would like to use.

To fix this problem I tried doing a clean installation of Windows as that would have been my choice. However, as we didn't get the full CD version of Windows 2000 (just rescue CD's) when we bought the PC we received an error message saying Windows couldn't continue with the installation as there was no previous version of Windows found.

All we get now upon startup is "Hit F1 to continue, Hit F2 to run setup." No matter what we do nothing happens, as in the PC just sits there and does nothing. Does anyone have any ideas how I can get this PC going so I can do use the rescue disks for Windows 2000, then upgrade it to Windows XP Pro?


See More: PC wont boot!!

Report •

January 4, 2009 at 07:41:25
First off is the DELL 48LBA complient ??


Report •

January 4, 2009 at 11:15:02
Check 48 bit LBA compatibllity as ITguru suggests.

You can do a clean XPPro install with an upgrade CD. During the install you will be asked to show prior ownership of windows. You can then insert the Win2K CD to show proof.

NTVDM = NT, Win2K and WinXP Virtual DOS Manager

Report •

January 4, 2009 at 15:13:05
I was told it would support a larger HDD, but that it would have to be partioned, which I've done.

I've tried doing a clean XP Pro installation with an upgrade CD. But we didn't receive the full Windows 2000 CD, just the "rescue CD's." I found an old copy of Windows Xp and get as far into the installation as to where the PC has to reboot. But as soon as it reboots it says it can't find the HDD and starts the install process over again. Any ideas?


Report •

Related Solutions

Ask Question