pc powering up and down

intel
October 26, 2008 at 18:20:24
Specs: XP, Quad Core 6600 2GB Ram DD
Greetings
I have recently purchased some items to upgrade ny computer.
I bought new motherboard (ASUS P53E)new processor (intel quad Q6600), NOX Urano 600w power supply, and 2gb mushkin DDR3.
I think I performed the installation properly and carefully.
I followed all steps as instructed, but as a result I still cant get the pc to function.
So, there´s only 2 possibilities : I did something wrong (most likely) or some hardware component gone faulty.
At first attempt,it powered up,BIOS loaded correctly and I was able to access it, but when booting to windows, after showing windows logo, it went down.
I switched back to my old power supply, which worked always, but the symptoms were the same.
And now, without changing nothing else, whenever I push the power button,it powers up, the power supply and cpu fans spin ok, but after 5 seconds it shuts down and restarts.
And if I don´t disconnect the power completely, I goes like this endlessly.
Any thoughts? I already tried excluding culprits, by powering up with some components
disconnected but no results.
Any suggestion is gladly welcomed.
Thanks in advance.

lmb

Mobo : Asus P53E
2GB RAM Mushkin DDR3
Intel QuadCore Q6600
PSU : NOX URANO 600W
NVIDIA QUADRO FX570
SEAGATE 250 GB SATA HD


See More: pc powering up and down

Report •


#1
October 26, 2008 at 21:08:43
One common cause of these symptoms is a problem installing the heatsink on the CPU. Too much thermal paste might have been installed or maybe the heatsink was installed improperly.

Report •

#2
October 26, 2008 at 21:26:08
I could not find any credible review of the NOX powersupply so that leaves open the possibility it has in some way damaged your system.

Aside from that, since you have rep[laced basically the entire system ( except Harddrive) you cannot expect windows to just boot up in the new hardware environment. At a minimum you will need to do a repair instal.

The bootfailure/loop may be a thermal issue. Are you certain your heatsink was correctly fitted and a suitable amount of thermal compound used? Have you tried using the CMOS reset jumper? Usual process is to place the jumper in reset position, and with power disconnected press startup button. Restore jumper to Run position, re-connect power and try booting again.

You should also disconnect all drives, USB devices and leave only Graphics/Monitor, Keyboard, CPU with Heatsink fan, 1 stick of Ram and powersupply. Will it boot into Setup in this barebones configuration? Do you get any POST beeps?

Goin' Fishin' (Some day)


Report •

#3
October 26, 2008 at 21:32:02
I didn't read your post closely enough. If it's rebooting and not powering off, then my previous response is probably not applicable. I agree with Richards suggestion of doing a 'Repair Install'.

Report •

Related Solutions

#4
October 26, 2008 at 22:03:14
Thank you very much for your prompt
replies.
I could try performing a repair install,
but since I can´t access BIOS settings, how can I instruct the boot sequence to start from cd drive? Or will it pass automatically to cd boot if O.S is not found or corrupted in hard drive?
As for the NOX psu was highly recommended from friends and other users.
Will try the cmos thing, and reattach the heatsink, and will get back to you.
Once again, many thanks.
lmb

Report •

#5
November 2, 2008 at 17:38:12
Sorry for posting back so late, been busy with tons of work.
Anyway, strange thing happened:
After following all your advices with no
joyful results (although I am very grateful you provided them) my problem disappeared, when I symply pressed and hold the power button for about 10 seconds.
It short rebooted 3 times and then beeped and booted properly.
Seems to me, something was conflicting with the "power instructions" given by motherboard due to new PSU installed.
All has worked flawlessly ever since.
Many thanks once again.
Luis

Report •


Ask Question