PC keeps freezing on bootup... (NEW GPU!)

March 7, 2011 at 21:45:07
Specs: Windows XP
So here are my specs

Intel Pentium D 820 / 2.8 GHz '
1.5 GB RAM
1.0 x 250.0 GB - Standard - Serial ATA-300 - 7200.0 rpm
Windows XP
300W Power Supply
Radeon 2600 PRO

And this is my new graphics card.. http://www.newegg.ca/Product/Produc...

My computer freezes on bootup screen (all I see is the logo and the hotkeys to BIOS settings) whenever my new card is connected to the PC, but on my Radeon 2600 (which requires 350W power supply ) can handle it perfectly. The card requires 300W 12V @ a rating of 18A and I'm wondering why it doesn't work.. can anyone explain to me what's going on?

I uninstalled the display drivers and I set the bios to PCI-E x16, so I have no idea what's going on..

See More: PC keeps freezing on bootup... (NEW GPU!)

Report •

March 8, 2011 at 06:13:00
Your link doesn't work.

Report •

March 8, 2011 at 07:15:18
I'm really sorry. It is a ZOTAC AMP! ZT-20405-10L GeForce GT 240 512MB 128-bit GDDR5 PCI Express 2.0 x16

Try this link..http://pden.zotac.com/index.php?page=shop.product_details&flypage=flypage_images.tpl&product_id=198&category_id=78&option=com_virtuemart&Itemid=1

And my PC is a Compaq Presario SR2050NX
I don't know why the links don't work cause it works fine for me..

try this link..http://reviews.cnet.com/desktops/hp-compaq-presario-media/4507-3118_7-32096674.html?tag=mncolBtm;rnav

Report •

March 8, 2011 at 07:57:41

According to this it needs 35 amps and a 400 watt psu.

Report •

Related Solutions

Ask Question