OKI C3300 printer: Horizontal stripes with negative copies

December 7, 2014 at 08:14:12
Specs: Macintosh
On my OKI C3300 (which I don't use often, ~1000 pages printed until now) I get horizontal stripes, for an example see https://www.dropbox.com/s/tyc8ft012...

The problem seems worst when I print in B&W; with color printing, the problem is less obvious.

I tried to clean the fuser as well as the drum under the black toner, but it did not make any difference. Interesting is the fact that the black stripes "mirror" a negative (white-ob-black) copy of stuff printed earlier on the page, you see it clearly with the "Print Demo Page" mirror image on the bottom stripe.

I always used original toner cartridges (only once actually), fuser etc lifetime is still near to 100% (as you can see on the status page itself).

Is there anything that can be done about it, or do I need to replace the printer or parts of it, and if so, which part?

See More: OKI C3300 printer: Horizontal stripes with negative copies

Report •

December 7, 2014 at 10:16:30
Most likely the Imaging drum but possibly the fuser.

message edited by THX 1138

Report •

December 7, 2014 at 21:06:24
Even though the toner cartridge is almost new I'd go ahead and replace it or if there's a shop in your town that rebuilds them do that.

With at least some laser printers if a person gets impatient and tugs on the emerging page to pull it out faster you will get smears and after images on subsequent printed pages.

Report •

Related Solutions

Ask Question