Solved Odd startup Issue

February 3, 2012 at 16:15:28
Specs: Windows Vista, IntelCore2 Quad2.4 4gb
Hi there so i have a Acer aspire M5800 about 2 yrs old now.
My problem is this 2 weeks ago i noticed my computer had turned itself off overnight when i tried to turn it back on all that happened was i got a infinite Beep And the Display would click on as if it was getting no input. So i opened it up played with the plugs and tried again (prob 10 times minimum) same problem so i left it for a few hours came back and turned it on and hey presto it worked.

Now 2 weeks later the same problem resurfaced my computer had turned itself off during the night and when i did as above same problem occured so i left it for approx 4 hours and again it worked. Thinking id be smart i shutdown my computer with my reasoning being i wasnt going to use it now anyway so ill save it till i needed it. 30 mins later i came out and tried it again only to have the same infinte beep resurface. I left it overnight and got it working again.

Does anyone know what would be causing this problem i figured at first it must be a hardware issue however when i do get it working (which is only in the first startup) it works perfectly and can stay on for days without issue..

Also i removed the TV tuner from the computer 5 months after i bought it as the geniuses at Acer decided it made sense to block the Graphics Card fan completely with the TV tuner card causing my graphics card to overheat and shut down my computer when playing Modern warfare 2. Removing this solved that problem. So that isnt the issue.

Any insight would be greatly appreciated as this is the most bizarre Problem ive ever heard of and dont even know where to begin.

I also figured it could be a PSU issue however if that was true would it still start when left for a few hours.

See More: Odd startup Issue

Report •

February 3, 2012 at 16:42:14
✔ Best Answer
It sounds like you have another thermal problem like you did with the graphics card, except this time, it's the cpu. I bet that the cpu is overheating, the computer is shutting off, and then after it cools down again, it runs without any problems. It could be that the cpu fan is going out, and so it runs intermittently.

Report •

February 3, 2012 at 16:49:30
Cool stuff actually the last time Yesterday i opened up my computer i did notice dust in the CPU fan so i gave it a thorough cleaning. However since it was still hot i imagine it was still overheating so i hope this fixes it now that its cool.

Thanks :)

Report •

February 3, 2012 at 16:53:01
Hopefully that will fix it. If the bearings are going out in it you will hear it making noises. In that case you could go get an after market fan and heat sink. There are some awesome ones available, just make sure you know what socket your cpu is first.

Report •

Related Solutions

February 3, 2012 at 17:08:22
To be honest once i actually get the thing going well right now anyway its extremely silent. Lol to be honest i just opened it up to make sure the fan was pumping and it is. i cant remember it being this quiet since the first month

Report •

Ask Question