nothing but black after sony and windows logo

March 13, 2011 at 10:55:45
Specs: Windows 7
My computer which is a Sony vaio and runs on windows XP is having trouble booting up. when i turn it on it shows the sony and windows logo and goes black. i've tried unplugging it and plugging it back in, i've also tried to boot it in safe mode but still nothing happened.
is there a way to fix this problem without deleting everything on the computer?

See More: nothing but black after sony and windows logo

Report •

March 13, 2011 at 12:05:27
If you cannot get into Safe Mode, chances are it's a hardware issue. If you do not have video in safe mode, it could be the graphics adapter on the motherboard that is faulting out, or the LCD perhaps.

You could try plugging in an external monitor to the laptop, then boot the laptop and see if you get any video on the external display (either a LCD or CRT [older tube type of monitor]). You have to select the correct video key combo (see your Sony manual) to toggle to the external video.

If you get video on external monitor, the LCD (the display, inverter, cable) is bad.

If you DO NOT get video on external, it could be the graphics adapter that went bad or something else on the motherboard.

Just another stupid saying...

Report •

March 14, 2011 at 16:35:17
good news bad news bad news you will need to reformat hdd, good news you can get all your data from hdd before reformatting
you need second pc and can take hdd from pc / laptop put it into a external hdd caddy and take data from there.
2 main reasons for yourproblem is virus or missing o/s data. sorry not good news hope this helps

Report •

March 14, 2011 at 21:56:25
"a Sony vaio" can be either a laptop or a desktop computer.

If it's a laptop see PC GEEK's info, and this:

Laptop no video (or video problems), and battery, AC adapter, power jack T shooting.

See response 1:

Report •

Related Solutions

Ask Question