No video signal when playing DVD & video

August 29, 2009 at 16:03:55
Specs: Windows XP
Everything worked perfectly fine up till a couple of weeks. First sign of weirdness came while working in Photoshop: a crash and no video signal while working on a file with the "Enable OpenGL drawing" option activated. After that, a couple of days later I tried to play a DVD, but after 15 or 20 minutes the screen freezes, then goes black and my monitor´s light starts flashing as if it doesn´t get a signal (I checked the monitor with another computer and it works perfectly well).
Since then, I haven´t been able to play any DVD, and sometimes even regular avi files (at least for more than 10 minutes or so): the screen always freezes first and then the video signal goes off, forcing me to reboot via reset button. One of those times, as a matter of fact, after a perfectly normal boot sequence, the system entered windows (I know ´cause I could hear the Windows welcome sound) with no video signal.

Any ideas? Should I just change my video card? Or is there any possibility this is software-related (though I didn´t install any new programs or components lately).

Thanks a lot!!

See More: No video signal when playing DVD & video

Report •

August 29, 2009 at 17:21:26
Sounds like an overheating problem.

Report •

August 29, 2009 at 17:24:18
I agree with aegis1. Check the graphics card to see if there is a fan on it that is not turning right. Or if the inside of the computer is full of dust. Blow out with compressed air. DO NOT use a vacuum cleaner on a computer.

Report •

Related Solutions

Ask Question