No Video after Windows Boot Screen

Dell Dell optiplex sx280 desktop intel p...
July 25, 2011 at 21:19:15
Specs: WINDOWS XP SP3, Pentium 4 3.0 ghz/512mb sdram
After Windows Boot Screen, No Video

A while back I accidentally changed my video output on my computer to digital rather than analog. My computer is a Dell Optiplex sx280 running windows sp3.
The way I changed it was by right clicking on the desktop and clicking the digital setting under output choices. Immediately the screen went black. The computer has a DVI video output built in however I was using a VGA computer to run with my monitor. I was told that if I bought a dvi to hdmi converter I would be able to hook it up to my hd tv and get picture however still nothing. I can see the bios boot screen and the windows boot screen and the second that the boot screen is done it goes black, however I can here the windows startup music making it seem as the compute is working fine. Any help would be most appreciated thanks.

See More: No Video after Windows Boot Screen

Report •

July 25, 2011 at 21:53:11
Tap the F8 key at bootup, then select VGA mode from the menu. If that doesn't work, repeat & try Safe Mode.

Report •

August 4, 2011 at 02:14:11
Once in VGA mode, change your screen resolution to its native if known, if you dont then just select the lowest and work from there, reboot, start in normal mode see if this works, chances are it will, ive repaired tonnes of computers with the same "No Signal" problems and is usually caused by GPU driver>monitor communicating badly.

Report •

Related Solutions

Ask Question