No Signal Input

Hewlett-packard / Hp workstation xw8200
April 16, 2010 at 18:37:39
Specs: Microsoft Windows XP Professional x64 Edition, 3.4 GHz / 4095 MB
after playing a few minutes of different full screen Hidden Object Game (latest being Alice in Wonderland), I get an error message on monitor No Signal Input.
here are system info:
Hewlett-Packard hp workstation xw8200
4096 Megabytes Usable Installed Memory
Windows XP Professional x64 Edition Service Pack 2
3.40 gigahertz Intel Xeon (2 installed)
16 kilobyte primary memory cache
1024 kilobyte secondary memory cache
I have HPL1925 monitor.

After multiple restarts, the machine will eventually stop displaying the error. I have tried updating drivers from HP. And I still get the error, its quite annoying not to be able to play games I paid for!Any ideas?

See More: No Signal Input

Report •

April 16, 2010 at 18:42:28
Check and post the temperatures of your sytem.

Report •

April 16, 2010 at 19:13:55
I used everest and these are only temps I get:

GPU Ambient 104 °C (219 °F)
Seagate ST3160215A 37 °C (99 °F)
Maxtor 6L200R0 32 °C (90 °F)

this is for now. I cant do it when I get the error cause its random. Some games work, some doesn't.

Report •

April 16, 2010 at 19:58:40
"GPU Ambient 104 °C (219 °F)"

If that is correct, your video card is running extremely hot...almost to the point of frying. Check that the heatsink isn't all dust clogged & that the cooling fan is working properly.

Report •

Related Solutions

April 16, 2010 at 23:29:42
That's a very high temperature for your video card.

I would try installing MSI Afterburner and setting the fan speed
on your video card to increase incrementally with heat.

What kind of video card do you have?

Report •

April 17, 2010 at 05:40:32
Quadro FX 3400

Report •

April 17, 2010 at 06:19:30
I can't seem to find if your video card is supported by MSI
Afterburner, but I would try installing it anyway and adjusting
the fan speed to 50% or more, then playing your games for a
few minutes.

If your problems disappear then try to find a reasonable slope
for your fan speed to increase along with the temperature on
your card.

Download here:

Report •

October 31, 2010 at 09:07:44
I geting same problem when i am plaing call of duty mw2 and fallout new vegas
What i most do to i dont get any more this error or no input conection ?

Report •

Ask Question