No screen on Startup, no beeps - Gateway laptop NE57004U

January 12, 2016 at 08:51:38
Specs: Windows 8.1
Power light is on, no flashing. HDD light is on flashing about 2 times per second. Charging light comes on while charging.

These are the remedies tried but with no success...1)powering up without battery, 2)no battery or power adapter, hold power button down for 60 seconds, then reapplied power adapter, 3) attached monitor cable to external monitor - no display on external, even with Fn and F4 button depressed, 4)removed ram memory (only one card but 2 slots). reseated card in first slot again. then repowered with power adapter only. Powered down and reattached battery. no screen again. Have not been able to get it on again since.
Any help much appreciated! Thank you

message edited by kickingback99

See More: No screen on Startup, no beeps - Gateway laptop NE57004U

Report •

Report •

January 12, 2016 at 12:36:26
I know this is a difficult question but from your past experience with that laptop would you say it looks/sounds as if it's booting up? If so:

You can get problems with the screen itself or the connectors at each end of the cable between the motherboard and the screen.

With it running if you watch the screen then slowly close the lid until it is nearly down, do you ever see anything flash up on it? If so it can be the connectors already mentioned or, more likely, the ribbon cable damaged where the laptop hinges (wear and tear).

Always pop back and let us know the outcome - thanks

Report •

January 12, 2016 at 15:25:12
I can hear the hard drive run for about 3 seconds and then it stops. The cooling fan pulses. By that I mean like 4 seconds on and then 4 seconds off and continues this cycle. If I put a cd in the dvd drive it shows power and I can hear it spin for a about 10 seconds and then it stops

I cannot however see any change on the screen at all unfortunately.

Report •

Related Solutions

Ask Question