Articles

No POST but turns on after a warmu

Homebuilt - Asus M2n-e AM
July 24, 2006 at 21:20:59
Specs: Microsoft XP Professional, 4200+ AMD Windsor dual co

Hey guys, I'm having trouble turning on my computer. Most of the time when I press the power on switch on my computer, the fans would turn on (really fast) but no POST would occur and no beeps. Only after pressing the reset button several times over a long period of time (5 minutes) would the PC turn on. I think it might have to be "warmed up" in some way so that it is able to turn on. I thought it was a problem with my mobo, so I RMA'ed it and re-installed it but to no avail. My computer still doesn't POST. My specs are:

Asus M2N-e Motherboard Socket AM2
4200+ dual core AMD Socket AM2
512 MB Gigabyte Radeon 1900XT
X-Fi Audigy Soundcard
550 Watt Antec Truepower 2.0
2 - 1 GB each Corsair DDR2
1- 250 GB Western Digital HD SATA (currently on SATA 1)
DVD drive NEC (currently on cable select as master)
3.5" Floppy Sony

I thought power might be a problem so I unplugged my fans and my harddrive (since I heard you can still access the bios even without the HD) and that didn't work either. Finally I tried to reset the CMOS and that didn't do anything. I don't know what could be the problem since it starts up without problems sometimes, and other times it doesn't start up at all.

Why Me?


See More: No POST but turns on after a warmu

Report •


#1
July 24, 2006 at 21:33:40

check for a lose connection on the mobo..bent pin lose power etc. does your mobo properly fit the case? are all holes have a screw...ud be surprised, sometimes mounting with less the the max amount causes wired problems even if it feels secure. If all drives are unpluged and it just ur mobo ram and proccesor...does it start up to post screen right away? if not then you probaly have a problem wiht your power. Also check the vid card is seeted well...is it integrated video?

I JUST LOST 287 gigs entertainment!


Report •

#2
July 24, 2006 at 22:29:08

Make sure you check to see if your cpu is plugged in all the way as well

Report •

#3
July 25, 2006 at 09:49:26

I checked the pins, there are no pin problems. Also, the motherboard is properly seated at the bottom of the case (screwed into the raiser things). Even with just my mobo, processor, and ram the computer does not POST. I did make a break in the case though. After I took out my video card and its 6 pin power connector, the computer successfully POST'ed and started. Now I'm not sure if its my power supply that is crap, or my 512 MB Gigabyte Radeon 1900XT is crapping out. It's just strange that it works when its warmed up, but on a cold boot it doesn't do diddly squat.

Why Me?


Report •

Related Solutions

#4
July 25, 2006 at 19:43:21

I posted this topic in another forum and they suspected that it is either my videocard or my power supply. When I take out my videocard and its 6 pin power connector, the computer turns on without any problems. However, when the computer has the videocard in, the computer is unable to POST unless it is warmed up after a few minutes (then resetting it). Here is my update reply for said forum.

So if it is my power supply, here is the specs:

Antec TruePower 2.0 ATX12V v2.0
550 Watts total
+5V Max of 40 Amps
+12V1 Max of 19 Amps
+12V2 Max of 19 Amps
+3.3V Max of 32 Amps
-12V Max of 1 Amp
+5 Vsb Max of 2 Amps

I'm not a huge scholar at PSU's but I checked my Videocard's website (Giga-byte 512 MB Radeon 1900xt) and it said that it "recommends at least 450 Watt system with a +12V line to have 30 Amps." I know the +12V1 and +12V2 are used for SLi but since I don't have SLi nor Crossfire, are the above amperages OK? Do the amperages combine to form a 38 A or just two different 19 A rails? If so then why does the computer still not turn on with the videocard in, but when I take out the videocard, the computer is able to start wholeheartedly. All I know is that when the power is pressed the fans spin superfast (on the videocard possibly the rest of the mobo too). Except when it passes the POST test when it is "warmed up" the fans slow down considerably. Is it because of the videocard or because the a cold booted PSU is unable to handle the amount of power necessary to fire it up but OK after it is turned on?

Why Me?


Report •


Ask Question