No Boot, No Beep, No Video

Home Built PC
January 7, 2007 at 11:04:57
Specs: XP Pro SP2, PD 805 2.66G 775/512Mx2CR

I needed to move my PC so I disconnected all wires and cables and moved PC and monitor downstairs. Reconnected Monitor signal/power cables. Reconnected Keyboard and wireless mouse.

Tried to boot and no video, but has power. All fans and MB light works. HD's not spinning.

Hard reboot several times and nothing. No post, No beep, No video.

Opened case and removed Video card and reinserted. Checked all cabled and memory. All seemed to be OK

Every one and a while it would go into a partial boot up to the boot screen then would reboot. This would happen over and over again.

I also tried to use my "Ultimate boot disk for Windows" to boot into the Windows Operating system off of the CD (No hd Needed) That went so far and it also went into the reboot loop.

I'm not sure when in the sequence of continually checking and rechecking this happened, but it finally went back into the No post, No beep, No video thing.

I took the video card out and trine to boot, and did get a series of beeps to let me know that I had no card installed. I reinserted the video and rechecked everything including removing the ram and reinstalling.

I then tried to power up and (for some reason) it has been working ever since. Moved it back to it's original home and I see no signs of there ever being a problem.

I'm glad it now works, but as you can realize when you don't know why something like this happens you don't know when or if it will happen again or what to do if it does.

Does anyone have any suggestions on what I should look for if this happens again?

What could have been the problem(s)?

IDLE Sensor stats:
MB Temp: 93f
CPU Temp: 122f
GPU Diode Temp:115f
CPU Fan: 2163 rpm
CPU Core: 1.42v - 1.49v

MB: Asus P5ND2-SLI
CPU: CPU INTEL|PD 805 2.66G 775 2x1M R (Stock Fan)(Overclocked 20% to 3.2G)
Case: Antec LifeStyle SONATA II 450w Smart power 2.0
Video: Chaintech - SE6600 (GeForce 6600)
Memory: MEM 512Mx2|CRUCIAL CT2KIT6464AA53E
HD's: (1)HD 200G|WD SATA2 WD2000JS - (2) WD 80G

Operation System: XP Pro SP2


Jeff


See More: No Boot, No Beep, No Video

Report •


#1
January 7, 2007 at 11:15:20

Motherboards/parts on motherboards can fail by some forms of flexing.

Might check the power outlet too.

I read it wrong and answer it wrong too. So get off my case you goober.


Report •

#2
January 7, 2007 at 12:48:10

Something got shaken loose.

If it happens again, I'd disassemble and reassemble it.


Report •

#3
January 7, 2007 at 14:09:19

That's possible, but what could have shaken loose that would have caused this problem. I thought I checked everything.

Jeff


Report •

Related Solutions

#4
January 7, 2007 at 15:53:14

I see failing Power Supplies do this (they don't always die all of a sudden...sometimes they linger choke and cough like ppl), bad RAM, bad MB memory slots etc can do this too - Check MB for leaning or bulging Capacitors too.

Just another stupid saying...


Report •

#5
January 7, 2007 at 19:25:07

It's odd that it happened right after I moved the PC downstairs and reconnected it.

Jeff


Report •

#6
January 7, 2007 at 19:47:01

I had a similar occurance after I added a HDD. When I put the cover back on the case, PSU cables pushed against the RAM and unseated it just a little bit.

Report •

#7
January 8, 2007 at 06:58:20

Thanks for all the replies but, I may have found my problem. It looks like my PSU problem.

This is the unit I have that came with the Case.
http://www.newegg.com/Product/Produ...

WOW, so many have the same problem as me. I've had this for 7 months now and that seems to be the average before failure.

Next time I build I will purchase the PSU separate from the case.

Jeff


Report •


Ask Question