No Beep. No POST. No Boot.

November 10, 2006 at 15:09:13
Specs: doesn't matter in this sc, amd 64 athlon 3200/ 2GB c
So i was remotely connected to my home comp at work today..all was fine. I came home, expecting to see my comp on. Instead, i see a blank screen and nothing responds. I reboot the computer and notice that i do not get any beeps. So i am thinking hardware at this point..i try another PSU i have - fairly decent power supply too by the way.

I've removed all memory by this point and reboot - still no post or beep codes..the little speaker in my computer IS connected by the way. Is my MOBO effed or what?


See More: No Beep. No POST. No Boot.

Report •


#1
November 10, 2006 at 15:26:53
"i try another PSU i have - fairly decent power supply too by the way"

I just love it when someone makes a statement like that. Apparently telling us the brand name & wattage is too much trouble?


Report •

#2
November 10, 2006 at 15:27:28
Strip it down to barebones. ie: leave only motherboard, powersupply, CPU with HSF, 1 stick ram, graphics (onboard if available but plug-in card if needed), and keyboard.
disconnect everything else including harddrives, floppy drive, optic drives and any extra pci cards etc.

If it still will not POST then you have isolated the problem to one of these components. Even without a stick of ram or graphics card you should still get error beeps as long as PSU,CPU and Motherboard are functioning.

If it does boot in barebones mode then add back one extra component at a time (powering off between each) until you get a failure.

I have seen boot failures caused by faulty harddrives, optic drives, Network cards other failed PCI devices, as well as failed motherboards, CPUs and blown powersupplies.
Identifying what your particular problem might be is a process of elimination.

I used to have a signature but it disappeared and I just couldn't be bothered writing another so please feel free to ingore this.


Report •

#3
November 10, 2006 at 15:33:59
you jam - thanks for being a douche.

Anyway Richard59 - thanks for feedback. So yeah, i tried a new PSU (antec 500 w with 26 amps on 12 volt rail). In the process of swapping the PSU's, i didn't re-connect my HDDs or CD drives. I took out all RAM and still no beep at all - that is not right. I even took out the vid card - no beep...lastly - the green (constantly lit when it has power) is no longer lit....i think it's dead.



Report •

Related Solutions

#4
November 10, 2006 at 16:03:15
"you jam - thanks for being a douche"

Right back at you, FDS boy. You're the one asking for help, not me. And the more info you give, the better your chances are for that to happen. We're not mind readers & we have no idea of your technical expertise. To some people, a $15 Hercules qualifies as a "fairly decent power supply"


Report •

#5
November 10, 2006 at 16:14:01
fds? what? flexible distribution system? federal deployed sidearm? ..speaking of reading minds.

anyway - yeah i am pretty sure my mobo is dead. I'm rmaing. Case closed. thanks richard59.


Report •


Ask Question