no audio in Nero 9 reproduction

April 26, 2011 at 07:26:59
Specs: Windows 7
The audio system of the computer is fine, but I cannot get any audio signal of the DVD I am reproducing with Nero 9, in spite of the perfect quality of the images. The control of volume device is visible on the screen but it makes no difference when I touch it, no volume comes out in the computer. Thanks for any help with this!

See More: no audio in Nero 9 reproduction

Report •

April 26, 2011 at 07:46:52
See Response 6 in this

starting at

" Make sure you don't have volumes set too low or muted, for things you want to hear or use.... "

E.g. for CD audio or similar.

Note that the sound is Muted if the blue speaker icon has a red circle icon with a diagonal bar.

Report •

April 26, 2011 at 08:24:14
Thank you very much for the quick reply. In fact the volume is fine, because I can listen to youtube clips without any problem. It may be the Nero version which is in the computer that is not working well, though the images are great. Thanks again!

Report •

April 26, 2011 at 11:47:30
The Youtube clips aren't necessarily using the same sound output volume control in the mixer settings.

It's npt likely your problem has anything to do with the Nero software itself .
However, this applies to all burning prgrams....

If you copied a disk with the software,
- use "disk at once" or similar to copy the entire contents of the disk, including files that may not be visible in Windows
- or - may not work for all disks (e.g. you must do the above for Windows disks) - make sure you have Control Panel - Folder Options - View set to show all Hidden and System files, which is NOT the default setting.

It's also possible you may need to install specific audio codecs

Report •

Related Solutions

Ask Question