new build, bios wont run and flashing power l

August 7, 2011 at 06:11:50
Specs: No OS yet
I bought some desktop bits off a fiend and cant get them to work, Wheni plug the power supply in, if the motherboard is connected there is a constant flashing light at the power swiitch and no power, bios wont run to enable me to indtall a new OS.

the spec is as follows, as much as im aware of
300w ps
ati ixp400 motherboard/Chipset
dual core proc
3.5Gb Ram (3x1Gb & 1x 512Mb) DDR
samsung HD 103uj HDD sata

I'm sorry for the lack of spec info, I got everything except the HDD from my friend,
Ive checked the power switch for mechanical issues and it doesnt appear to be that,
light only flashes when 25/26pin pwer supply cable is connected

Thanks in advance for any help or advice


See More: new build, bios wont run and flashing power l

Report •


#1
August 7, 2011 at 06:51:48
Take everything out of the case & benchtest it. You should have done that to begiin with.

Report •

#2
August 7, 2011 at 06:57:28
I should have mentioned before, i'm not too familiar with all this stuff. what do you mean by benchtest? how would i go about that?

Report •

#3
August 7, 2011 at 07:02:07
How to benchtest
http://www.techsupportforum.com/for...

We can not fight new wars with old weapons, let he who desires peace prepare for war - PROPHET.


Report •

Related Solutions

#4
August 7, 2011 at 08:45:46
ok thanks for that link, however it didnt help. i connected erything thry said in order they said and as soon as power goes on.... same flashing light. I have tried resetting CMOS at the jumper pins, tried different RAM inthe slots, i cant think of anything else...

Motherboard is MS 7184 amd athlon dual core proc.


Report •

#5
August 7, 2011 at 09:09:17
Is the board out of a Gateway/eMachines system?

http://www.e4allupgraders.info/dir1...

Or an HP/Compaq?

http://www.ascendtech.us/itemdesc.a...

If you're benchtesting properly, you should have the monitor connected to the motherboard/onboard video & there should only be ONE stick of RAM installed. Obviously you need the CPU, heatsink & power supply connected. The only other thing you need is the keyboard, but it would help to have the case speaker hooked up just in case there are any BIOS beep codes. You do NOT need a mouse, hard drive, CD/DVD drive, floppy drive, or any additional cards.

Here's the manual:

http://www.elhvb.com/mboards/OEM/HP...


Report •

#6
August 7, 2011 at 12:48:42
hi, yeah im benchtesting outside the case with monitor connected, no hdd, no dvdr, keyboard yes, no mouse

im not sure which model it is, its in a compaq case so i guess that 1

dont have power switch connected but its almost as if it wants to turn on without the switch


Report •

#7
August 7, 2011 at 12:51:43
Is the board out of a Gateway/eMachines system?

http://www.e4allupgraders.info/dir1...

Or an HP/Compaq?

http://www.ascendtech.us/itemdesc.a...

these both look the same to me!.....


Report •


Ask Question