New Asus SATA Drivers for Asus P5NT Delux?

December 8, 2009 at 14:14:54
Specs: Windows 7, 2.666 GHz / 4 GB
i am getting a Disk Read error 9/10 when i load windows as soon as i press the Power button on my case to restart my pc the error goes for that pc sesson. I have

ran memmory testing tools
ran disk checking tools
all is ok

tried 3 different sata cables
putting the them i different sata ports no luck i would say its the Maxtor Drive 250gb SATA II but this happend on my seagate 500 GB SATA II drive

Would have hoped going onto a new os windows 7 would bring an end to this niggle no luck i even emailed ausus and nvidia no much luck bringing me to conclude its the SATA PORTS OR FIRMWARE FOR THE SATA after this i draw a blank .

The simplest solutions are the best and they are often save you money


See More: New Asus SATA Drivers for Asus P5NT Delux?

Report •


#1
December 8, 2009 at 15:02:51
You need to start from the top. First of all, what exact motherboard do you have? Are you upgrading, did you perform a clean install or has a previously working installation gone South?

Are you using a legal copy of Windows 7 final or something else?

Are you connecting to the nVidia SATA controllers or the Marvell?


Report •

#2
February 6, 2010 at 04:51:20
its a Legit windows 7 and i am connecting to the sata ports on the side of the motherboard ile guess its Marvel

The simplest solutions are the best and they are often save you money


Report •

#3
February 6, 2010 at 04:53:36
The Exact board is the Asus P5NT-DELUXE SOCKET 775

The simplest solutions are the best and they are often save you money


Report •

Related Solutions

#4
February 15, 2010 at 09:45:30
i have posted my issue on toms hardware and a very strange solution has been given to me its my CD/DVD Drives apparently that's why i am getting a disk read error message and i need to replace them i have both current drives disconnected and no disk read error. wele see what happens over this week or 2 ile gradually put them both back on one at a time n see which one it is hopefully it wont be both

The simplest solutions are the best and they are often save you money


Report •

#5
February 17, 2010 at 09:45:00
i have tried it with just my DVD-RW drive no luck now running on just dvd-rom no luck goin to try n update the firmware see if that does anythin after that i will try running with no CD drives

The simplest solutions are the best and they are often save you money


Report •


Ask Question