Need help with Verifying DMI Pool Data

November 18, 2010 at 10:40:27
Specs: Windows XP, dell 3.0/1gb
I start my pc and then it stucks at the white and black screen at the bottom of the screen one message appears VERIFYING DMI POOL DATA

and I leave it for 5 hours but nothing happens :(( its after I didnot on my PC for 3months .

See More: Need help with Verifying DMI Pool Data

Report •

November 18, 2010 at 11:29:31
Below is a link to get you started on fixing the issue.

The CMOS battery may have gone dead and the BIOS setting have gone to the defaults. Boot into the BIOS (setup) then you first start the computer. Check the date to start. If it is wrong then you need to reset some values in the BIOS.

Report •

November 18, 2010 at 12:00:28
Did you make any changes prior to this happening?

Report •

November 18, 2010 at 12:12:30
Thanks for the reply... I would try with Bios at home.

Report •

Related Solutions

November 18, 2010 at 21:29:46
The fact you don't get an error message after a few minutes--much less 5 hours--likely means it's froze up and not hanging with some hardware problem.

Open it up and clean out the dust. Make sure the cpu heatsink and fan assembly is correctly installed, spinning and free of dust.

If that doesn't change anything go ahead and remove all the cards except video and disconnect all the drives. (Make notes about their positions for reinstall, if necessary.) Then start it up and see if you get past that particular stage of the posting process.

Real men don't use AntiVirus; they just reformat

Report •

Ask Question