Solved my usb ports do not recognize anything

June 9, 2011 at 12:42:24
Specs: Windows XP, 1gb ram
my usb ports have power in them but wont recognize a usb memory stick or any other device can anyone please help

See More: my usb ports do not recognize anything

Report •


#1
June 9, 2011 at 12:44:26
✔ Best Answer
Have you recently re-installed WinXP? If so, you may need to install the chip set drivers for your motherboard.

Report •

#2
June 10, 2011 at 08:58:15
how do you reinstall chipset driver for dell latitude d600 please
and i have not recently installed win xp

Report •

#3
June 10, 2011 at 09:31:45
http://support.dell.com/support/dow...

"Channeling the spirit of jboy..."


Report •

Related Solutions

#4
June 10, 2011 at 09:39:24
Go to Device manager and look for any hardware that has a yellow or red exclamation mark by it. If you find something like that, remove the listing from device manager and reboot. Windows should install the hardware at the reboot. If you still have problems after that then:

Go to the link below and enter the service tag number off the bottom of your laptop and then follow the prompts to download any and all drivers for your version of Windows.

http://support.dell.com/support/dow...


Report •

#5
June 10, 2011 at 09:47:17
ok thank u for your help

Report •

#6
June 10, 2011 at 09:59:24
i have tried that and it doesn't work still there is power going into it but nothing being recognized

Report •

#7
June 10, 2011 at 10:15:01
You tried what?

How do you know there is power in the USB ports?

Do you have a memory card reader? If so, remove any memory cards from the reader and reboot.


Report •

#8
June 10, 2011 at 10:25:29
because im charging my phone through it

Report •

#9
June 10, 2011 at 11:22:33
I asked 3 questions. You answered 1.

Have you always charged your phone using the USB ports?


Report •

#10
June 10, 2011 at 11:41:48
not always only today i have and i do have a memory card reader but thats not plugged in and have tried installing the chipset driver but it hasnt worked

Report •

#11
June 10, 2011 at 11:54:27
What do you mean it hasn't worked? You couldn't install the driver, or it didn't help?

You need to be more specific with your answers.

Not always only today? Is that regarding the phone?

From above "Go to Device manager and look for any hardware that has a yellow or red exclamation mark by it. If you find something like that, remove the listing from device manager and reboot. Windows should install the hardware at the reboot."

Not sure if you responded to that or not.


Report •

#12
June 10, 2011 at 12:05:45
it was working but then all of a sudden my USB ports stopped working i have tried device manager and ye it is regarding the phone and i havent found anything and have tried windows installing the hardware after reboot but that hasnt seemed to work

Report •

#13
June 10, 2011 at 12:30:05
Try removing the phone cord and then reboot.

USB ports will not normally charge a phone without some software. At least my phone won't charge. I have a USB port in my car and it won't charge the phone or the GPS.


Report •

#14
June 10, 2011 at 12:39:07
i have tried that and nothing has happened still the same

Report •

#15
June 10, 2011 at 13:01:03
If the ports were working not that long ago then see if you have a Windows restore point that pre-dates the problem.

Report •


Ask Question