Solved My pc starts fine (i can hear windows sound) but no video

December 27, 2011 at 09:58:40
Specs: Windows Xp, Intel Pentium 4 (2.6 Ghz) 1.75 GB RAM
My computer boots fine, the windows sound pops up and all the other sounds come but no video is displayed. i tried two monitors and tried two different VGA wires, i do have a video card installed on this pc with a DVI-I and i think its SVIDEO port but no vga so im going to have to pick up a DVI-I wire, i tried my VGA but no luck. maybe the VGA port dosen't work ?

ALSO: When i went to buy the pc today it was working fine he booted it up and everything, i think he was using a DVI-I wire though
(i know its a bit of a newby question but i think its just the VGA port acting up i had it screwed in tightly but no luck, i'm going to buy a DVI-I wire tomorrow.


See More: My pc starts fine (i can hear windows sound) but no video

Report •

December 27, 2011 at 10:05:03
✔ Best Answer
some computer comes with a built in video which has the display ports along with rest of the ports (keyboard/mouse, usb ports etc). It's highly possible that the pc has a separate video card installed and configured to use that card for video output.

Look behind your pc, check for another set of video ports in a line (horizontal/vertical based on how the cpu is placed) and they're a bit away from all the built in ports. If you see that, use these ones instead - that might work.

You can also post a pic of the back of ur pc. That might help us more.

Report •

December 27, 2011 at 12:03:56
It does have a seperate video card and when i bought the pc today i think he had it attatched to the Nvidia card.
Thanks i voted you as a best answer
i must buy a DVI-I wire tomorrow then

EDIT: Here is a picture of the back of the pc

Report •

Related Solutions

Ask Question