my graphics card wont work

August 17, 2013 at 17:35:55
Specs: Windows 7
i bought a new motherbord it's a gigabyte GA-G41M-ES2L it came with a built in graphics car but i already had my geforce 9400 gt card but when i star the pc it won't work monitor only disblay in the built in vga but when i reset the computer the geforce card works , a few days ago i replaced my powersupply and my geforce card wont work any more even when i reset my system i dont know what to do

See More: my graphics card wont work

Report •

August 17, 2013 at 20:58:50
First tell us why you replaced the power supply.
Then tell us what make and model power supply. Since these may be of importance.

Have you gone into your BIOS and set your graphics to PCIe or 'disable onboard graphics if PCIe graphics card is present'?

Did you make sure that you did not disturb the graphics card in the slot when you changed out the power supply?

Did you make sure you connected the 4 Pin CPU connector as well as the 20 or 24Pin motherboard connector?

The more details you can give, the better. Post back resuts.

You have to be a little bit crazy to keep you from going insane.

Report •

August 17, 2013 at 22:26:26
i changed the power supply bec. it gave a strange noise from it's fan and it wasn't functioning any more and yes i connected every thing while installing the new one ,the new power supply is made in china and its model is creative ,and yes i have gone to the bios setup and made all what you said and with no result ,i even unplugged the geforce card from the motherboard and connected it again and it's fan is working so i guess it's properly connected

Report •

August 18, 2013 at 04:22:27
Please (this is important) supply the make and model number of the power Supply as well as ALL of the detailed specs INCLUDING Wattage, as well as (more important) the Amperage on all rails (5V, 3.3V, 12V (all if more than one)). I am suspecting that you purchased a cheap power supply that is faulty and/or underpowered and that is your entire problem.
You should have purchased a quality name brand with a single 12Volt rail, active PFC, 80% or greater certified efficiency rating, 12Volt amperage significantly higher than either the 3.3V or the 5V rails, and a decent warranty (3 to 5 years).

You have to be a little bit crazy to keep you from going insane.

Report •

Related Solutions

August 18, 2013 at 07:39:41
"new power supply is made in china and its model is creative"

In other words, it's cheap junk.

Does your system boot & run OK with the 9400GT removed & the monitor connected to the onboard video?

Here's your board specs:

message edited by riider

Report •

Ask Question