My computer freezes during boot up

Custom
June 13, 2006 at 18:39:18
Specs: Windows XP, AMD Althon Mobile 2500+ w

ok so here it is. I Have cleared my bios meny times over. Unpluged parts or try and isolate the problem. And nothing works. I have built meny computer but this is a doozie.

Problem is when i boot up, It does the ram test, ram checks out. (I have tried only 1 stick in both dimm slots.) says its running at 600mhz(default thats normal for a wipe) But it also says the memory is running at 200mhz.(not normal, it should be 100 if its running at default) It freezes right here. I press Del to try and enter setup it does nothing. I try and reset, it doesn't help.

Do i have to order a bios chip or soemthing?

My motherboard is a Asus A7N8X2.0 Deluxe


See More: My computer freezes during boot up

Report •


#1
June 13, 2006 at 20:32:00

CPU will default to 100MHz but the RAM will default to whatever speed it's rated for...if you have PC3200 it will default to 200MHz.

Disconnect everything from the board except for the CPU w/HSF, video w/monitor, one stick RAM, & keyboard. Unplug the power cord & reset the BIOS using the ClearCMOS jumper, then try to bootup & access the BIOS


Report •

#2
June 14, 2006 at 12:47:31

ok i got it. I unplugged everything and it booted. I pluged in my new HD, and it booted, I pluged in both my CD drives it didn't boot. I tried just one, and it worked and intalled winxp.

Another problem. I have a ligit copy of winxp, I installed a fresh copy. But when i try and install software to run my hardware(like my wireless card) It doesn't work. I can't install my SATA software either so i can run that HD either.

I have the right stuff, but it jsut doesn't install. Says If i wanna connect to the internet, but I don't have internet till i get my wireless up. (I don't have the drivers for my 2 onboard LAN cards)

On a unrelated note, i have a labtop that when i seem to run windows media player or open a folder my system slows down. When i check out the task manager, i notice Explorer.exe is running at 99%. But nothing is going on. I can still run all my progs, but everytime it does this I have to re-log. Virus maybe?


Report •

Related Solutions


Ask Question