Articles

Mp problem but only one processor.

November 27, 2005 at 21:36:42
Specs: Windows XP, P4 2.6ghz, 1gb ram

whenever i'm playing a game - just about any game - at some random point my computer will lock up. when i press reset, i get a message on startup saying "warning: non-matching mp processor. multiprocessing capable processors detected...both must be the same model and frequency.... your system will continue in uni-processor mode". What confuses me is that I only have ONE processor in my computer. In windows, if i go to devices, it lists my processor twice. I imagine it's a bios problem, and i've played with a bunch of settings such as hyperthreading and APIC but i cant figure out how to fix it. my board is a 648fx-a (sis) any ideas?

See More: Mp problem but only one processor.

Report •


#1
November 28, 2005 at 00:25:11

I should elaborate: i've got a creative soundblaster live and an ati allinwonder radeon 9600. I know that hyperthreading is why my processor is listed twice, but even when i turn hyperthreading off, my computer is listed as "ACPI Multiprocessor Computer". It just seems that it's related to my problem cause i get that error on startup every time after a game crashes.

Report •

#2
November 28, 2005 at 15:55:10

Your board has an SIS 648Fx chipset on it, but that is NOT who made the board. It may help if you post the actual make/model of the system board.

Internet search engines are your friends.

Morpheus: There is a difference between knowing the path and walking the path. "The Matrix"


Report •

#3
November 30, 2005 at 13:28:19

my invoice says ecs648fx-a .

Report •

Related Solutions


Ask Question