Motherboard Wont boot!!!!?????

March 27, 2011 at 17:14:12
Specs: Windows XP, 1.5gigs
Just got a barebones system from pc-infinity,it was the lowest motherboard (169$) ..... i could find and i guess it came with a processor....thinking like 2.6....(cant check the site out,IDK why)....anyways and i got it 2 weks later......when i got it i was the mother board and the i fit it into my computer,swrewed everything in...and the last step was putting in the cpu....the thing is...when i took the heat sink and installed it on...i put alot of thermal paste on the bottom...not only that but at the time(being it was my fist computer that i was upgrading)....i didnt know that the cpu wasnt as i was setting my heatsink on...the thermal paste was getting into the holes where the pins of the cpu,.....after telling my dad what happened....we spent a couple hours trying to get it all out....using cutips,alchol,and our vaccum....and we did it pretty well.....then we try to boot off -rom/dvd rom....hardrive....and it dosent work....(now i see why the os from a prev. sys. woul;dnt work...but not so much my cd rom/dvd writer)......btw - saying this by meomory.....details might not be so accurate....and its good in bios and dos...but have no idea if its still good or things for sure....sata still works and can boot/use stuff from sata...but I wanna know if:
1.The paste was the problem...for any of this?
2.If thermal gets on the cpu "sockets" what can this do?
3.How can i fix the problem with reading IDE?
4.if my ide controllers,the motherboard "software(my dad thinks this),or any other result concerning what has been said....what are the solutions.....

very sorry to those who need alot of specifics....just wanna know how to fix it so i can use my two harddrives with it(IDE) and my seta(DVD) yeah....

See More: Motherboard Wont boot!!!!?????

Report •

March 27, 2011 at 19:16:17
You did so many things wrong, I dont know where to begin. And how is it that you have no idea what hardware you have? You should have all the info on an order form, receipt, packing list, etc. You need to post the specs, in detail. Make/model of the board, CPU, RAM power supply, hard drives, etc.

I just checked the PC-infinity site & they do not have any barebones kits for $169, could it have been $269?

Did you try reading the motherboard manual? It contains all the assembly info.

If you're going to use 2 IDE HDDs, it would be best to put them on separate channels, in other words, each on their own cable, not both on the same cable. And the jumper on the rear of both drives must be set to master. If you only use one cable, the drive you're going to use for Windows has to be the master, the other has to be the slave. Software is NOT your problem because you haven't even installed the OS yet. The problem is in the hardware & BIOS configuration.

Report •

March 27, 2011 at 19:55:06
It was whatever the cheapest motherboard for the configurator....all i remember is the word foxcon or somethng....yeah...sorry cant be specific on details becausei don't currently have the dad is trying to figure out how to handle the situation...with his computer(we swapped mobo's for the time being)(and this problem happened around(DEC.) thats why its hard to remember what exactly happened...
all i remember is that i got the paste on the sockets and me and my dad cleaning and trying to clean things up......didnt get a manual...just got the motherboard and chip...inside a relatively small box in the mail.....yeah...and i undestand what your saying about primary/matser and slave...the only thing i need help solving is how to get the computer to boot off ide instead of seta....and/or fix the problem.....>:)

Report •

March 27, 2011 at 19:57:40
and im pretty sure the cpu was intel/2.8 ghz......(i cant post exact specs. cuz the pc-infinity configurator link is bad/faulty)

Report •

Related Solutions

March 27, 2011 at 20:49:27
no specs, no help.

Report •

Ask Question