Motherboard no beep sound,all fans light on.

December 18, 2010 at 05:53:42
Specs: Windows XP
I can't switch on my computer. There is no beep sound, all fans are turning on. mother board light on. hard disk as well. but no signal is sent to the screen.

this happen because i change the processor and put a new one. (3ghz to 2.2ghz dual core) i put the old one again, but same thing happen.

Motherboard ECS RC410L/800 M
ram and hard disk OK.checked.

If you have any idea at all please let me know.



See More: Motherboard no beep sound,all fans light on.

Report •

December 18, 2010 at 06:51:18

There is no 2.2g processor in the list of supported processors

What exact processor were you trying to install?

Goin' Fishin' (Some day)

Report •

December 18, 2010 at 07:28:38
Obviously YOU caused the problem by changing the CPU. Either it isn't supported by the motherboard or you installed it incorrectly. According to the link posted by Richard59, your board only supports Pentium 4 based CPUs (P4, Pentium D, Celeron). It does NOT support any CPUs based on the Core 2 Duo. If you bought a Pentium dual core, it is NOT supported!

Report •

December 20, 2010 at 04:33:03
yes both of u right. thanks. but i replaced my previous 3ghz processor back. now that one also not working. fans, lights running. but no display. i remove the ram and power on. but no any beep sound. BIOS also reset but not working.

Report •

Related Solutions

January 28, 2011 at 00:39:02
i have the same prob, no beep sound at all. its all works fine before, but out of sudden its happen. when i push power button, all hardware functional, but it's totally no beep sound, so its can not run windows. pls help me. im using MSI board, P4 2.4G processor, DDR RAM. is it RAM probs?

Report •

Ask Question