monitor won't work

April 15, 2009 at 18:22:13
Specs: Windows Vista
I have a Radion all in wonder video card. It was working fine . I disconnected the DVI cable and moved the computer to another room and reattached the cable...the monitor lost its signal. I moved the monitor cable to the built in VGA and there is no monitor signal there either??? any ideas

See More: monitor wont work

Report •

April 15, 2009 at 18:32:32
It is not uncommon for components/cables to become slightly dislodged when a system is moved.
Turn off all power. Open the case. Re-seat all cards & cables. ie take cards such as Graphics card and ram out of their slots and re-insert them ( Several times as that will work to clean the contacts) . Do the same for power & data cables.

If you still get a "Signal Out of Range" or similar error on screen after this then the graphics card might have failed. You did have power disconnected when switching cables????

Goin' Fishin' (Some day)

Report •

April 15, 2009 at 22:31:10
oh yes I turned off before i removed cables. I still don;t get why my motherboard vga or dvi won't work either.
But I have a new development...I went and got a functioning vga monitor and put a vga to dvi adapter on it and plugged it in to the video card and it worked. It booted up and it then reported that it could not work with th resolution it was set to due to the fact I had initially been using a hi res dvi. So i rebooted in safe mode and went looking. I ran virus scan and was tempted to update my video driver but held off. I then tried to move the cable to both vga and dvi on the motherboard jacks only to find no signal there. What am i missing?? I of course checked for bent pins and removed cards and checked all cables knowing that these problems wouldn't affect my on board jacks. Thanks so much for your help Richard. Signed Bewildered

Report •

Related Solutions

Ask Question