Monitor probs / Motherboard / Graphics?

June 18, 2010 at 02:52:24
Specs: Windows Vista
Hi, I was initially using my 19" LG monitor on my system but every so often it would not start up with the computer so I would have to swap the cable from the graphics card port to the on board graphics card port then it would work. I had to do this quite often but then one day the monitor would not work on either port and now just flashes occassionally and the power light flashes on and off. (Gutted because when this happened it was out of warranty). Started using my spare Dell monitor instead and have had to start doing the same thing? I got rid of a load of pics and music on my pc to free up some space and that seemed to sort it for a while (coincidence, would freeing up some memory have fixed this prob?) but now has started playing up again. Every time I switch on my pc, I have to swap the cable round at the back and what is worse, it now only seems to be working on the on board port? Another thing is my num lock light is always on when I switch on pc and will not cancel when I press it (not straight away anyway). Sorry about rambling on but I don't have to much knowledge about these things and I'm worried my Dell monitor will pack up and leave me with no monitor at all! Any help or info will be gratefully received. Thanks.

See More: Monitor probs / Motherboard / Graphics?

Report •

June 18, 2010 at 06:29:56
Your problems have nothing to do with the monitor.

Report •

June 18, 2010 at 06:47:31
Cheers... any ideas then?

Report •

Related Solutions

Ask Question