Articles

monitor not starting - no display -

May 24, 2005 at 20:28:41
Specs: xp, celeron and p4

monitor not starting - no display - nothing????

urgent help needed...

Hi people,

I am stuck with a probelm...

Here is how the problem goes...

I have two PCs (not connected) at home both on windows xp...

My PC ONE has Celeron 500 with motherboard mercury
My PC TWO has Pentium four 3.2ghz

Now yesterday...

when i put on power of my pc no one then although it seemed it was booting and could recognise keyboard there was no display on monitor...

I took out the wires from the back of CPU one and again connected ...this time the monitor was working ok...

i shut down and later in evening when i again started pc no one it was not displaying anything on monitor

Now i tried to connect pc two cpu to pc no one monitor and then there was proper display on monitor...

then i again connected pc no one cpu to monitor of pc no two and nothing came on monitor...

FROM the above it appears that there is some problem not in monitor of pc no one but in CPU of pc no one...

but how do i know what is the problem in CPU of pc no one???????????????????????????????????

i have cleaned it of dust and also tried to do everything again ...........plz help.......

any suggestions, comments would be more than welcome....

thanks in advance

regards,

sunando

sunandoghosh (at) rediffmail (dot) com


See More: monitor not starting - no display -

Report •


#1
May 24, 2005 at 20:50:17

The problem apparently is with pc no one (Celeron 500), pop the case and try the suggestions below.

0. Reseat the video card and the memory.
1. Clear CMOS via jumpers

Reconnect everything and see how it works.


Do not type anything in this space.


Report •
Related Solutions


Ask Question